5,604,859 Members 33,469 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Video call via 3G network

Tip us?
 
smtsn
Old
(Last edited by smtsn; 27th December 2013 at 08:41 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Nov 2013
Question [Q] Video call via 3G network

Hi. I want to ask a question. I have galaxy ace 2. I want to root. But most CyanogenMod roots are not supporting video call via 3G like stock rom. So is there any rom supporting video call via 3G?
 
Ryccardo
Old
#2  
Senior Member
Thanks Meter 107
Posts: 377
Join Date: Nov 2013
Location: Imola

 
DONATE TO ME
Quote:
Originally Posted by smtsn View Post
Hi. I want to ask a question. I have galaxy ace 2. I want to root. But most CyanogenMod roots are not supporting video call via 3G like stock rom. So is there any rom supporting video call via 3G?
Well... anything stock based, like KyrillosV9.

Video calling is probably the most overhyped feature of UMTS and I guess that prices almost triple of standard voice calls with resolutions in the hundredths of megapixel never helped...
The Following User Says Thank You to Ryccardo For This Useful Post: [ Click to Expand ]
 
smtsn
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Nov 2013
Quote:
Originally Posted by Ryccardo View Post
Well... anything stock based, like KyrillosV9.

Video calling is probably the most overhyped feature of UMTS and I guess that prices almost triple of standard voice calls with resolutions in the hundredths of megapixel never helped...

Thanks but I'm jelly bean user.
 
teddytsen
Old
#4  
Senior Member
Thanks Meter 888
Posts: 2,909
Join Date: Mar 2013
Quote:
Originally Posted by smtsn View Post
Thanks but I'm jelly bean user.
V9 is based on jellybean..

Sent from my GT-I8160 using Tapatalk
Galaxy Ace 2
Rom: CM11
Kernel: Stock
Recovery: CWM
Theme

My works for Galaxy Ace 2
Android Open Kang Project 4.4
Ported Android Open Kang Project
Ported Carbon 4.4.2
MIUI v5
The Following User Says Thank You to teddytsen For This Useful Post: [ Click to Expand ]
 
Ryccardo
Old
#5  
Senior Member
Thanks Meter 107
Posts: 377
Join Date: Nov 2013
Location: Imola

 
DONATE TO ME
Quote:
Originally Posted by smtsn View Post
Thanks but I'm jelly bean user.
Apart from what teddytsen said, the currently installed OS doesn't matter (as long as you're not switching from 2.x to 4.x or backwards)!
The Following User Says Thank You to Ryccardo For This Useful Post: [ Click to Expand ]
 
smtsn
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Nov 2013
Thanks. I'll try.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes