5,598,980 Members 31,635 Now Online
XDA Developers Android and Mobile Development Forum

ONE S [S4] problem

Tip us?
 
antomc
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Default ONE S [S4] problem

hello guys,
I have a problem with htc one s (version S4).
I tried to unlock the bootloader and have root permissions by installing the recovery t.
I then tried to install the maximusHd without myself realized that he had S-OFF (installed through a full wipe).
Currently I find myself with the hboot version updated to 2.15, I tried to change the supercid (successfully) and get the s-off (but are not successful, even though I tried several times gives me errors sh)
I am now S-ON hboot with 2:15 ... I would use my phone, trying to return or stock, or have prefixed S-off for maxiumsHD ... can anyone help me?
I tried to do everything, but the RUU gives me (or signature error with the latest version, or error dell'hboot, too updated with earlier versions), while S-OFF with facepalm, or even having the moleshine Supercid do not work.
I'm really felling: (
 
Flashalot
Old
#2  
Flashalot's Avatar
Recognized Contributor
Thanks Meter 1804
Posts: 2,000
Join Date: Jun 2012
Location: Chicago
Quote:
Originally Posted by antomc View Post
hello guys,
I have a problem with htc one s (version S4).
I tried to unlock the bootloader and have root permissions by installing the recovery t.
I then tried to install the maximusHd without myself realized that he had S-OFF (installed through a full wipe).

Currently I find myself with the hboot version updated to 2.15, I tried to change the supercid (successfully) and get the s-off (but are not successful, even though I tried several times gives me errors sh)

I am now S-ON hboot with 2:15 ... I would use my phone, trying to return or stock, or have prefixed S-off for maxiumsHD ... can anyone help me?
I tried to do everything, but the RUU gives me (or signature error with the latest version, or error dell'hboot, too updated with earlier versions), while S-OFF with facepalm, or even having the moleshine Supercid do not work.
I'm really felling: (
Well its seems like your in a soft-brick
so download a ROM not for hboot 2.16 like sourcE or vipers then if you still want to run maximusHD then after running a hboot 2.15 ROM like I stated above then download moonshine or rumrunner then get s-off and after that you could download my tool kit for one click upgrade to hboot 2.16 or download the firmware from the thread in maximusHD
Sent from my Nexus 7 using Xparent Red Tapatalk 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes