5,594,386 Members 34,858 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Lost root, won't come back

Tip us?
 
thatsaabguy
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Mar 2009
Question [Q] Lost root, won't come back

So I'm not a complete and utter n00b here, as I've been rooting and installing CM for at least three years now on several different phones. But this problem vexes me...

Patient: SIII, formerly rooted and running CM10.1 just fine. A few weeks ago, I tried to install a 10.2 stable build, and it somehow took my root away. I tried every trick I knew how - installing the root files via Odin (many versions), via ADB, via Kingo Root...nothing. Absolutely nothing I try will get this thing to give me my root back, and the ads are starting to really get on my nerves.

My ticker says 15 attempted installs, but I don't think it's blocking me from rooting...is it? All the phones I've rooted I've never had a problem like this, where absolutely nothing will allow root to "take", such as it is.

Any thoughts or suggestions?

Thanks!
 
thatsaabguy
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Mar 2009
Wow, nothing? I figured someone would at least sigh heavily, berate me for not reading the forums completely, then point me to a thread where this has been discussed ad nauseum

Last night, I tried rooting with TWRP, CWM, every variant and trick I could find to get this thing to root for me, and while these things all seem to load fine, none of them give me my root access back. No one has any ideas?

Thanks!
 
hasansabuz
Old
#3  
hasansabuz's Avatar
Junior Member
Thanks Meter 1
Posts: 25
Join Date: Sep 2013
Location: dhaka
Cool help

im using rooted 4.3 stock rom in t999..

everytime i boot into recovery it says "fixed root"

any solve for this?????: confused:
 
DJ_SpaRky
Old
#4  
DJ_SpaRky's Avatar
Senior Member
Thanks Meter 89
Posts: 344
Join Date: Oct 2011
Location: Groveland, FL
Did you dirty flash CM10.2 over CM10.1? if so, it might have failed to write the partition completely/correctly. I would suggest to backup everything that you can (adb backup or similar) and then wipe everything then reflash fresh CM10.2.0 + GApps + SuperSU or Koush's Superuser flashable zip.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes