5,598,657 Members 39,973 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 7 not reading data no photos no music!

Tip us?
 
EL Sa7eR
Old
#1  
Member - OP
Thanks Meter 2
Posts: 70
Join Date: Feb 2012
Default Nexus 7 not reading data no photos no music!

I have made a reset for my Nexus and then when I have opened the gallery I see that it didn't recognize my photos in the DCIM folder and also 3rd apps like flayvur don't recognize the photos too.
Not only with the photos also with the play Music when I opened it didn't recognize any music it just show up "add music, copy music to your phone with a USB cable"
Don't know why is this fool, when I open the ES File Explorer my photos my mp3 are there and they are working well so what's this!

Sent from my Nexus 7 using xda app-developers app
 
LoVeRice
Old
#2  
LoVeRice's Avatar
Senior Member
Thanks Meter 96
Posts: 559
Join Date: Mar 2011
Location: Manila
Try clearing the data of media storage
_________________________________
Right Thru My Nexus 4
The Following User Says Thank You to LoVeRice For This Useful Post: [ Click to Expand ]
 
danyboy008
Old
#3  
Member
Thanks Meter 14
Posts: 83
Join Date: Dec 2011
Quote:
Originally Posted by EL Sa7eR View Post
I have made a reset for my Nexus and then when I have opened the gallery I see that it didn't recognize my photos in the DCIM folder and also 3rd apps like flayvur don't recognize the photos too.
Not only with the photos also with the play Music when I opened it didn't recognize any music it just show up "add music, copy music to your phone with a USB cable"
Don't know why is this fool, when I open the ES File Explorer my photos my mp3 are there and they are working well so what's this!

Sent from my Nexus 7 using xda app-developers app
If you are rooted, use RESCAN MEDIA ROOT from Play store, it should do the job
The Following User Says Thank You to danyboy008 For This Useful Post: [ Click to Expand ]
 
EL Sa7eR
Old
#4  
Member - OP
Thanks Meter 2
Posts: 70
Join Date: Feb 2012
Quote:
Originally Posted by LoVeRice View Post
Try clearing the data of media storage
That make sense , Thank you
 
j-seven
Old
#5  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Jul 2012
Location: Volkovysk; Belarus
There was a problem! Had to change to a new
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes