5,594,221 Members 45,535 Now Online
XDA Developers Android and Mobile Development Forum

Installed Sense KitKat ROM, PlayStore no longer works

Tip us?
 
K.AuthoR
Old
#1  
K.AuthoR's Avatar
Senior Member - OP
Thanks Meter 15
Posts: 149
Join Date: Nov 2008
Default Installed Sense KitKat ROM, PlayStore no longer works

I have an AT&T M7, I just installed a sense-based KitKat rom (Maximus 30.0) and now when I boot up into Android, the Play Store never loads anything. It just sits and spins and eventually times out. However, it works without an issue when I'm on Wifi.

Anybody have any suggestions? I've already changed my CID to SuperCID, and I'm S-Off (although I doubt S-Off would make a difference in regards to the Play Store)
 
clsA
Old
#2  
clsA's Avatar
Senior Member
Thanks Meter 632
Posts: 2,432
Join Date: Aug 2010

 
DONATE TO ME
Quote:
Originally Posted by K.AuthoR View Post
I have an AT&T M7, I just installed a sense-based KitKat rom (Maximus 30.0) and now when I boot up into Android, the Play Store never loads anything. It just sits and spins and eventually times out. However, it works without an issue when I'm on Wifi.

Anybody have any suggestions? I've already changed my CID to SuperCID, and I'm S-Off (although I doubt S-Off would make a difference in regards to the Play Store)
reflash the rom .. stuff happens sometimes
HTC One 32 GB AT&T (S-off, Unlocked, Rooted)
Please help keep www.htc1guru.com Alive and Donate
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes