5,597,501 Members 31,638 Now Online
XDA Developers Android and Mobile Development Forum

Hard brick resolved

Tip us?
 
RichMD
Old
(Last edited by RichMD; 29th December 2013 at 10:59 PM.)
#1  
RichMD's Avatar
Senior Member - OP
Thanks Meter 741
Posts: 1,487
Join Date: Jan 2011
Location: CT
Default Hard brick resolved

I finally have everything working again. I had the phone booting via the "unbrick" SD card last night but every attempt with 2 different MJB zip files failed. I eventually just found this one http://www.androidfilehost.com/?fid=23212708291681451by @loserskater and tried it and it worked. I can boot without the SD again. I did donate to him as a thanks.

First I followed this thread (and read through Mr x's thread as well) - http://forum.xda-developers.com/show....php?t=2549068
I was then able to boot the phone via the special SD card.
I then kept fighting with trying to get it to boot without the SD card. Since I could get to download mode I again ran CF-autoroot and I flashed TWRP 2.6.3.0 via ODIN. I kept booting to recovery and could not get either MJB bootloader that I found to work. I did get a status 6 when I tried CWM which indicated a syntax error or formatting error. I eventually found the zip file below and that worked via TWRP and then I was set.

I hope I remember everything - I was up until 4am and then didn't get a lot of sleep so I'm a little "fuzzy" now... :P

I will try to clean this up later for other's reference.

Edit 4: I can now get to TWRP by booting via an SD card with the unbrick file. I can also get into download mode. I tried flashing the MJB bootloader zip file via TWRP but it keeps failing. What is the next step to correct the bootloader problem if I had MJB and flashed the MJ2 bootloader (yes that was dumb...). How can I get the MJB bootloader files onto the EMMC again?


Help! I have flashed custom ROMs hundreds of times on my Captivate, Note, and Note2. My wife's S3 has been stock and had the OTA 4.3 update. After a few attempts, I did get root and TWRP 2.6.3.0 installed. I installed this ROM http://forum.xda-developers.com/show....php?t=2075639- was able to update SU and restored user some apps via TB. The "about device" still showed "enforcing and she had the MJB bootloader. I rebooted to recovery and again ran the "Knox removal script" which I had run a few times already. This time I ran it and then flashed the MJ2 bootloader from the OP. I can't get it to turn on now. I pulled the battery - no luck. I plug it into my laptop and I hear the sound of windows recognizing the device but it doesn't show up. If I leave the battery out and plug into the PC, then the red LED flashes. If it was my device I would be bummed but being my wife's phone, I really am hoping someone can help...
Edit: I have been trying the 3 button recovery and download options with no luck.
During my captivate days, I used a "JIG" for getting into download mode but am concerned even that won't help if there is a bootloader mismatch or something like that.

Edit2: Even though I have a black screen, I tried using ODIN and connected the phone and it says "added"! I will now look for a full bootloader flash via ODIN

Edit3: It seems like if I have the battery removed, hold the vol. down and home and then plug in the cable, ODIN recognizes it so I have a ray of hope but am still a bit "panicked". I am looking for a full MJB firmware flash via ODIN
AT&T Galaxy Note 2 - Currently running the flavor of the day

AT&T Galaxy Note Original
AT&T Captivate
 
lfaulkner29
Old
#2  
Member
Thanks Meter 4
Posts: 39
Join Date: Mar 2011
Did you try and reboot into recovery (not download) and flash the MJB bootloader??? that is what worked for me.

Sent from my SAMSUNG-SGH-I747 using Tapatalk
 
RichMD
Old
(Last edited by RichMD; 29th December 2013 at 06:21 PM.)
#3  
RichMD's Avatar
Senior Member - OP
Thanks Meter 741
Posts: 1,487
Join Date: Jan 2011
Location: CT
Quote:
Originally Posted by lfaulkner29 View Post
Did you try and reboot into recovery (not download) and flash the MJB bootloader??? that is what worked for me.

Sent from my SAMSUNG-SGH-I747 using Tapatalk
That is what I have tried multiple times but it keeps saying failed. Can you send me a link to the exact zip file you used? Did you do anything such as flashing anything right before (supersu update), etc? I am very hopeful now knowing that you were able to get it to work.

Edit: I have a couple of .zip files that are supposed to apply the MJB bootloader files. One of them @loserskater posted comes up with a status 6 which I am researching now.
What recovery did you use TWRP or CWM? I've been trying both.
AT&T Galaxy Note 2 - Currently running the flavor of the day

AT&T Galaxy Note Original
AT&T Captivate
 
RichMD
Old
#4  
RichMD's Avatar
Senior Member - OP
Thanks Meter 741
Posts: 1,487
Join Date: Jan 2011
Location: CT
Quote:
Originally Posted by RichMD View Post
That is what I have tried multiple times but it keeps saying failed. Can you send me a link to the exact zip file you used? Did you do anything such as flashing anything right before (supersu update), etc? I am very hopeful now knowing that you were able to get it to work.

Edit: I have a couple of .zip files that are supposed to apply the MJB bootloader files. One of them @loserskater posted comes up with a status 6 which I am researching now.
What recovery did you use TWRP or CWM? I've been trying both.
Updated the OP - resolved with the file I used.
AT&T Galaxy Note 2 - Currently running the flavor of the day

AT&T Galaxy Note Original
AT&T Captivate
 
Michael503
Old
#5  
Junior Member
Thanks Meter 4
Posts: 26
Join Date: Feb 2013
Location: Tuscaloosa
Quote:
Originally Posted by RichMD View Post
Updated the OP - resolved with the file I used.
what did you use to flash it?
 
RichMD
Old
#6  
RichMD's Avatar
Senior Member - OP
Thanks Meter 741
Posts: 1,487
Join Date: Jan 2011
Location: CT
Quote:
Originally Posted by Michael503 View Post
what did you use to flash it?
I updated the OP with a link to the file.

Sent from my SAMSUNG-SGH-I317 using Tapatalk
AT&T Galaxy Note 2 - Currently running the flavor of the day

AT&T Galaxy Note Original
AT&T Captivate
 
Michael503
Old
#7  
Junior Member
Thanks Meter 4
Posts: 26
Join Date: Feb 2013
Location: Tuscaloosa
Quote:
Originally Posted by RichMD View Post
I updated the OP with a link to the file.

Sent from my SAMSUNG-SGH-I317 using Tapatalk
no, I mean what procedure.. did you finally get the file to go with TWRP?

I assume thats what you did, but I wanted to be sure. The procedure aught to be a sticky.
 
RichMD
Old
#8  
RichMD's Avatar
Senior Member - OP
Thanks Meter 741
Posts: 1,487
Join Date: Jan 2011
Location: CT
Quote:
Originally Posted by Michael503 View Post
no, I mean what procedure.. did you finally get the file to go with TWRP?

I assume thats what you did, but I wanted to be sure. The procedure aught to be a sticky.
I just updated the OP with a bit more info. Let me know if that is the info you were looking for. As I mentioned, I am over-tired right now...
AT&T Galaxy Note 2 - Currently running the flavor of the day

AT&T Galaxy Note Original
AT&T Captivate
 
Michael503
Old
#9  
Junior Member
Thanks Meter 4
Posts: 26
Join Date: Feb 2013
Location: Tuscaloosa
Quote:
Originally Posted by RichMD View Post
As I mentioned, I am over-tired right now...
yeah, I'll bet.. stress is a bitch... glad you got it licked though

Thx.

The Following User Says Thank You to Michael503 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Clean Up Your Logcat Code with Lib Cleaner

Some of you may think that writing code is the hardest part of development. It’s not, as the … more

Tweak Your Xperia Device’s Camera App Yourself

We’ve come to expect nearly perfect cameraperformancein our modern day … more