5,597,937 Members 38,593 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stuck and lost with Google Play Services - unable to update, please help

Tip us?
 
EngChi
Old
#11  
Junior Member - OP
Thanks Meter 1
Posts: 9
Join Date: May 2013
Default removed google+ from my account, solved.

Quote:
Originally Posted by weezlerox View Post
I would agree that it sounds very much like something is corrupt in the ROM that you currently have; I would have a browse through the appropriate forums and find a new flavour of ROM to flash onto your device.

I have also heard great things about Wug's toolkit but have yet to use it myself.... about all I *need* to change on my N7 right now is root so that I can install a few choice apps that would not run otherwise, but don't want to wipe everything just for the sake of it
for all its worth, I solved it by reflushing factory image and removing google plus entry from my google account. no issues now. thanks to all who helped!
 
weezlerox
Old
#12  
Member
Thanks Meter 14
Posts: 82
Join Date: Sep 2009
If that is what worked, I am glad you have a working solution I can't take any credit for suggesting what you had probably tried anyway.....

Sent from my LG-P880 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...