Question Bricked 8gb Tablet. E:/Cant mount SD card

Okay, I don't normally post. In fact I always normally find solutions using the search, but I am out of options and at my wits limit.

I have an 8gb nook tablet which I loaded up with CM7. After I booted it up I reformatted the SD card to start fresh.
Upon restarting the tablet It would no longer boot into CM7 and would instead get stuck on CWM.
"No problem I thought, Ill just re-flash it from my SD card" But when I went to install it from SD card it told me
it couldn't mount the SD card. I rebooted and again landed in recovery which yielded the following messages

E:Can't mount /cache/recovery/command
E:Can't mount /cache/recovery/log
E:Can't open /cache/recovery/log
E:Can't mount /cache/recovery/last_log
E:Can't open /cache/recovery/last_log

I already tried the B&N8gb/16gb .img that restores the tablet to stock but that was a no go.
I then tried to make a bootable SD card using the CM7 alpha but that also did not work
After I tried to use the Ubuntu recovery to 1.4.0 but realized that it was only for the 16gb nook

I got what I think is ADB going on windows following this thread
http://forum.xda-developers.com/show....php?t=1474956

So I could try this solution
http://forum.xda-developers.com/show....php?t=1513583

But I can't for the life of me figure out what I need to type into CMD. It's been 3 days. I have never been so lost and confused in my life.
Pleas kind strangers of XDA. Help me.