5,597,354 Members 32,808 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Upgraded to I747UCUEMJB, now phone won't boot

Tip us?
 
Unicornasaurus
Old
#1  
Unicornasaurus's Avatar
Senior Member - OP
Thanks Meter 3
Posts: 112
Join Date: Oct 2008
Location: Vancouver, BC

 
DONATE TO ME
Default [Q] Upgraded to I747UCUEMJB, now phone won't boot

Hey guys,

So I have an i747 that I flashed the latest I747UCUEMJB zip through CWM, and it flashed the bootloader + modem fine, but now it won't boot - just a black screen.

Windows seems to detect something, as I can hear it making the device plugged in noise, but I'm not getting anything on the screen.

Is it bricked? It's not a huge deal, but I'd like to fix it if I can...
 
codemonkey98
Old
#2  
codemonkey98's Avatar
Senior Member
Thanks Meter 53
Posts: 284
Join Date: Nov 2013
Location: Pensacola, FL
Have you tried pulling the battery and then reinserting it back into the phone?

Are you able to boot into recovery?
Devices:
~~~~

Find my post helpful? Remember to click that button!
 
Unicornasaurus
Old
#3  
Unicornasaurus's Avatar
Senior Member - OP
Thanks Meter 3
Posts: 112
Join Date: Oct 2008
Location: Vancouver, BC

 
DONATE TO ME
Quote:
Originally Posted by codemonkey98 View Post
Have you tried pulling the battery and then reinserting it back into the phone?

Are you able to boot into recovery?
Unfortunately not..can't boot in to anything. The only thing I can get, is a red light if I pull the battery and plug it in to USB.
 
codemonkey98
Old
#4  
codemonkey98's Avatar
Senior Member
Thanks Meter 53
Posts: 284
Join Date: Nov 2013
Location: Pensacola, FL
Quote:
Originally Posted by Unicornasaurus View Post
Unfortunately not..can't boot in to anything. The only thing I can get, is a red light if I pull the battery and plug it in to USB.
I'm curious on what caused this issue. Are you able to get a flashlight and see if you are able to see anything? If you can see something but it's very dim, this is a sign your phone is perfectly fine.

It's either a hardware issue, a screen issue, or something in the OS you flashed. Does Odin recognize the device?
Devices:
~~~~

Find my post helpful? Remember to click that button!
 
Hay350
Old
#5  
Junior Member
Thanks Meter 5
Posts: 14
Join Date: Jul 2012
Location: chicago
Which I747 do you have, your profile shows Rogers (Canada), yet you say you flashed the MJB bootloader which is AT&T (US variant of I747). If you have the Canadian S3 and you flashed the US S3 bootloader, you may not be able to correct if you cannot get into download mode.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes