5,594,386 Members 34,567 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Play Store FC on open - Xposed mods and rooted

Tip us?
 
CharlesUFC
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Jul 2013
Question [Q] Play Store FC on open - Xposed mods and rooted

I rooted and installed the play store via the xposed mods. After opening the play store I log in and it loads for a second and then force closes. I tried rebooting and even reinstalling but no matter what when I open playbstore it closes immediately. Any help would be greatly appreciated!

Charles
 
adfurgerson
Old
#2  
Senior Member
Thanks Meter 507
Posts: 1,293
Join Date: Jan 2011
Did you go into the modules.section of xposed installer and check the box for play store then reboot?
 
CharlesUFC
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Jul 2013
Quote:
Originally Posted by adfurgerson View Post
Did you go into the modules.section of xposed installer and check the box for play store then reboot?
I got past the FC I didn't installed xposed framework before the mod pack. Now it hangs at connection timed out. Any ideas? Tried deleting host file and cleared cache and data from play store and download manager. Date and time is correct.
 
adfurgerson
Old
(Last edited by adfurgerson; 28th December 2013 at 05:03 AM.)
#4  
Senior Member
Thanks Meter 507
Posts: 1,293
Join Date: Jan 2011
Quote:
Originally Posted by CharlesUFC View Post
I got past the FC I didn't installed xposed framework before the mod pack. Now yesit hangs at connection timed out. Any ideas? Tried deleting host file and cleared cache and data from play store and download manager. Date and time is correct.
Same question, did you go into xposed installer then modules section and check the box for play store and reboot?
Here is screenshot from my phone for reference showing modules section I am asking about.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-12-27-23-51-39.jpg
Views:	148
Size:	65.2 KB
ID:	2478676   Click image for larger version

Name:	Screenshot_2013-12-28-00-00-41.jpg
Views:	142
Size:	70.9 KB
ID:	2478679  
 
CharlesUFC
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Jul 2013
Quote:
Originally Posted by adfurgerson View Post
Same question, did you go into xposed installer then modules section and check the box for play store and reboot?
Here is screenshot from my phone for reference showing modules section I am asking about.
Yes sorry it is checked on.
 
adfurgerson
Old
#6  
Senior Member
Thanks Meter 507
Posts: 1,293
Join Date: Jan 2011
Quote:
Originally Posted by CharlesUFC View Post
Yes sorry it is checked on.
I'm out of ideas then, sorry it didn't help.
 
CharlesUFC
Old
#7  
Junior Member - OP
Thanks Meter 1
Posts: 7
Join Date: Jul 2013
Thank you again the fix was turning off the mod and rebooting and turning back one two times and it finally took.

Sent from my Nexus 7 using xda app-developers app
The Following User Says Thank You to CharlesUFC For This Useful Post: [ Click to Expand ]
 
adfurgerson
Old
#8  
Senior Member
Thanks Meter 507
Posts: 1,293
Join Date: Jan 2011
Quote:
Originally Posted by CharlesUFC View Post
Thank you again the fix was turning off the mod and rebooting and turning back one two times and it finally took.

Sent from my Nexus 7 using xda app-developers app
That's great, thank you for reporting back on your finding of a solution. It will hopefully help others that have the same problem, and gives me one more fix to suggest.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...