5,606,151 Members 34,258 Now Online
XDA Developers Android and Mobile Development Forum

CM10.2 - nothing but problems

Tip us?
 
SubnetMask
Old
(Last edited by SubnetMask; 13th January 2014 at 04:30 AM.)
#1  
Senior Member - OP
Thanks Meter 8
Posts: 117
Join Date: Nov 2010
Location: St Louis, MO
Default CM10.2 - nothing but problems

I've been using nothing but CyanogenMod ROMs on my phones since my Epic, and have always liked the CM roms.

I was running CM10.1.3 until CM10.2 was released. Never had any problems with 10.1.3. In the past, even the RC's have been pretty much daily driver material, but with 10.2, when i flashed the RC, I had nothing but trouble. FC's all over the place. I figured it was probably because I 'dirty flashed' 10.2RC over 10.1.3, but since at the time, i didn't feel like wiping and reloading everything, i reverted to my backup of 10.1.3 until 10.2 Stable was released. When Stable came out, I wiped the phone, cache and davlik 5 times each before flashing 10.2, then re-installed all apps from play. I only restored my sms/mms and call logs.

Since going to 10.2, I have had nothing but FC's and reboots. It has spontaneously forgotten all of my email accounts, lost all my text messages and sometimes takes several tries to get it to boot (hangs on boot). There isn't an app that hasn't FC'd - dialer, messaging, gosms pro, e-mail, to highlight a few, have all had problems crashing, and when they start crashing, I have to reboot the phone for anything to work. If i use the built in torch function, i generally have to pull the battery to get the phone to work again.

BLE also doesn't seem to work, and with the overall problems, I don't know if its because it's just not working in CM in general or if it's related to the rest of the problems I'm having.

Is anyone else having similar problems, and/or does anyone have any thoughts as to why I'm having so many problems? How close to 'Daily Driver' material are the CM11 nightlies?
 
tlrsax54
Old
#2  
tlrsax54's Avatar
Senior Member
Thanks Meter 149
Posts: 324
Join Date: Apr 2011
Location: Dallas
Quote:
Originally Posted by SubnetMask View Post
I've been using nothing but CyanogenMod ROMs on my phones since my Epic, and have always liked the CM roms.

I was running CM10.1.3 until CM10.2 was released. Never had any problems with 10.1.3. In the past, even the RC's have been pretty much daily driver material, but with 10.2, when i flashed the RC, I had nothing but trouble. FC's all over the place. I figured it was probably because I 'dirty flashed' 10.2RC over 10.1.3, but since at the time, i didn't feel like wiping and reloading everything, i reverted to my backup of 10.1.3 until 10.2 Stable was released. When Stable came out, I wiped the phone, cache and davlik 5 times each before flashing 10.2, then re-installed all apps from play. I only restored my sms/mms and call logs.

Since going to 10.2, I have had nothing but FC's and reboots. It has spontaneously forgotten all of my email accounts, lost all my text messages and sometimes takes several tries to get it to boot (hangs on boot). There isn't an app that hasn't FC'd - dialer, messaging, gosms pro, e-mail, to highlight a few, have all had problems crashing, and when they start crashing, I have to reboot the phone for anything to work.

BLE also doesn't seem to work, and with the overall problems, I don't know if its because it's just not working in CM in general or if it's related to the rest of the problems I'm having.

Is anyone else having similar problems, and/or does anyone have any thoughts as to why I'm having so many problems? How close to 'Daily Driver' material are the CM11 nightlies?
Just curious, you are flashing the correct gapps right? That gave me issues before.

Sent from my SPH-L710 using Tapatalk
LG Nexus 5
 
SubnetMask
Old
#3  
Senior Member - OP
Thanks Meter 8
Posts: 117
Join Date: Nov 2010
Location: St Louis, MO
The one I used is 'GApps_Core_4.3.zip'

Sent from my SPH-L710 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes