5,606,588 Members 35,839 Now Online
XDA Developers Android and Mobile Development Forum

GApps not functioning. Really need help

Tip us?
 
StrictlyAndroidNoob
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: May 2013
Default GApps not functioning. Really need help

Hey everyone. I really am stumped to a solution to this problem. Before posting to this forum, I took the effort to look up answers on Google, and even XDA-devs forums. But it seems nothing worked. This are the things I've done before posting help in the form of a thread.

- I tried the disabling and reenabling the downloads manager. This is the very first troubleshooting I did. Didn't work..

- Tried clearing data and cache of Gapps. I did all of them individually. Nope, didn't budge either.

- One of my friends advise me to wipe dalvik cache and also the cache. Also didn't work. I tried factory reset. Gapps still refused to function normally.

- After factory resetting twice, I reflashed my Cyanogenmod 10.2 and the respective Gapps that worked with it. I still cant' sign in despite creating a new account and trying to sign in using the new Gmail account.

- Finally I downloaded Paranoid Android 3.99 and the respective Gapps that worked with it. Flashed the Paranoid Android 3.99 and the Gapps. Nah, nothing seems to work at all!

The problem is just with Gapps. I can't sign in to apps that needs my Gmail ID to be used. An important app for e.g. Playstore.
I don't mind losing my data, but the inability to access PlayStore and not being able to redownload my apps is highly annoying.
I'm able to access the internet, everything is normal except the Gapps. I really don't know what is wrong..
Please help! I've attached the screenshot that is consistently showing the same error throughout the whole process I was troubleshooting.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-12-30-15-10-59.png
Views:	720
Size:	85.3 KB
ID:	2483395  
 
Keanys
Old
#2  
Junior Member
Thanks Meter 11
Posts: 17
Join Date: Oct 2013
Did you try flash Samsung Stock Rom via Odin? Try it and look if it works.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes