5,598,779 Members 34,196 Now Online
XDA Developers Android and Mobile Development Forum

Google Now

Tip us?
 
ofsinreno
Old
#1  
ofsinreno's Avatar
Senior Member - OP
Thanks Meter 81
Posts: 429
Join Date: Nov 2009
Default Google Now

I can't seem to enable "OK Google" as a hotword to activate Google Now. I've searched and tried going into Google Now settings and downloading the new US language pack but it never enables. Enable Hotword is checked but I get nothing when I try say OK Google.
What am I doing wrong?

Sent from my SM-N900T using Tapatalk
Sent from my... wait- i don't know what phone OR ROM I'm running anymore!!
 
valleyboss209
Old
#2  
valleyboss209's Avatar
Member
Thanks Meter 5
Posts: 77
Join Date: Jul 2012
Location: stockton

 
DONATE TO ME
Id like to mnow as well

Sent from my SM-N900T using Tapatalk
 
flipq88
Old
#3  
flipq88's Avatar
Senior Member
Thanks Meter 596
Posts: 1,488
Join Date: Aug 2011
Mine works. But you do know it only works when you are on google search right? It won't work on your launcher.

Sent from my SM-N900T using Tapatalk
 
ofsinreno
Old
#4  
ofsinreno's Avatar
Senior Member - OP
Thanks Meter 81
Posts: 429
Join Date: Nov 2009
Yes, I'm talking specifically about when I'm in Google search... I even tried installing the new GEL launcher which should have enabled "always on" like the Moto X. It worked on my Galaxy Nexus but not my GN3. Now the hotword won't work even on Google search.

Sent from my SM-N900T using Tapatalk
Sent from my... wait- i don't know what phone OR ROM I'm running anymore!!
 
noobtoob
Old
#5  
noobtoob's Avatar
Senior Member
Thanks Meter 369
Posts: 722
Join Date: Dec 2011
Location: Fresno, CA
There was a fix a while back that said you needed to change language to english (UK) , perform a search, then Change it back to English (us). Hot word should then work. Try it out. It may or may not work, but worth it anyways .

tweaking my note 3-alpha style
The Following User Says Thank You to noobtoob For This Useful Post: [ Click to Expand ]
 
ofsinreno
Old
#6  
ofsinreno's Avatar
Senior Member - OP
Thanks Meter 81
Posts: 429
Join Date: Nov 2009
I just reset my phone as nothing else I tried would work. Working fine now.

Sent from my SM-N900T using Tapatalk
Sent from my... wait- i don't know what phone OR ROM I'm running anymore!!
 
jaejudah
Old
#7  
Member
Thanks Meter 4
Posts: 48
Join Date: Oct 2011
Location: new york
Quote:
Originally Posted by ofsinreno View Post
Yes, I'm talking specifically about when I'm in Google search... I even tried installing the new GEL launcher which should have enabled "always on" like the Moto X. It worked on my Galaxy Nexus but not my GN3. Now the hotword won't work even on Google search.

Sent from my SM-N900T using Tapatalk
Quote:
Originally Posted by noobtoob View Post
There was a fix a while back that said you needed to change language to english (UK) , perform a search, then Change it back to English (us). Hot word should then work. Try it out. It may or may not work, but worth it anyways .

tweaking my note 3-alpha style
I'm having the same problem. Hotword activation won't work at all on my T-Mobile GN3. Using GEL it wont work at all. Tried the US to UK then back to US but no luck. G Now worked flawlessly on my S4. Anyone have any solution???
 
ofsinreno
Old
(Last edited by ofsinreno; 29th December 2013 at 03:53 PM.)
#8  
ofsinreno's Avatar
Senior Member - OP
Thanks Meter 81
Posts: 429
Join Date: Nov 2009
Quote:
Originally Posted by jaejudah View Post
I'm having the same problem. Hotword activation won't work at all on my T-Mobile GN3. Using GEL it wont work at all. Tried the US to UK then back to US but no luck. G Now worked flawlessly on my S4. Anyone have any solution???
I've noticed that something toggles it on and off, but I haven't figured out what. After I performed a reset it worked fine, then all of a sudden the hot word wouldn't work anymore. I messed around with the settings and it enabled again. Right now however, I checked after reading your post and it's not working. I think it's connected to some setting, I'm trying to figure it out.

edit: I just figured something out. I use a smart watch, and when I enable the Sync in Settings-Device-Accessibility the hotword disables. When I disable the sync in Accessibility, the hotword enables again... Not sure why this happens but I've just tested it and it works for me.
Sent from my SM-N900T using Tapatalk
Sent from my... wait- i don't know what phone OR ROM I'm running anymore!!
 
jaejudah
Old
#9  
Member
Thanks Meter 4
Posts: 48
Join Date: Oct 2011
Location: new york
Quote:
Originally Posted by ofsinreno View Post
I've noticed that something toggles it on and off, but I haven't figured out what. After I performed a reset it worked fine, then all of a sudden the hot word wouldn't work anymore. I messed around with the settings and it enabled again. Right now however, I checked after reading your post and it's not working. I think it's connected to some setting, I'm trying to figure it out.

edit: I just figured something out. I use a smart watch, and when I enable the Sync in Settings-Device-Accessibility the hotword disables. When I disable the sync in Accessibility, the hotword enables again... Not sure why this happens but I've just tested it and it works for me.
Sent from my SM-N900T using Tapatalk
i don't use any smart watches yet & i also don't see a Sync option in Accessibility. Went thru the entire Accessibility menu to see if there was anything in there that could possibly be disabling it but i haven't found a thing.
 
jaejudah
Old
#10  
Member
Thanks Meter 4
Posts: 48
Join Date: Oct 2011
Location: new york
Figured out the fix. I just needed to update the offline language (English-US). After that all worked fine.

Sent from my SM-N900T using xda app-developers app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...