5,597,501 Members 31,892 Now Online
XDA Developers Android and Mobile Development Forum

Odin Help please! Bricked GS3 not cooperating.

Tip us?
 
boconnor341
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Feb 2013
Thumbs down Odin Help please! Bricked GS3 not cooperating.

I have been unsuccessful all morning with getting ODIN to play nice. I've tried resetting it, opening and closing it between flashing, unplugging my phone and replugging etc. The furthest I can get is flashing the VRALEC bootchain with a PASS. The md5 is invalid for VRALF after several reattempts and redownloading it. I tried to bypass VRALF since both VRALEC and VRALF aren't both technically needed, but ODIN failed when trying to flash the vzwroot66 tar file. I am redownloading that as we speak through the torrent file.

I cannot get into recovery. I fear that I may have deleted something important this morning deleting personal files off it to resell on ebay. I did this manually instead of just wiping under CWM for my pictures and stuff. Then I wiped it and was getting ready to install cyanogen for the buyer and now I get stuck at the logo when trying to boot even with recovery. ODIN is my only option and it appears to be failing repeatedly. Any suggestions?

I need to get this thing back up and running or I am going to have to issue a refund to my ebay buyer. Those smarter than I am, PLEASE help me.

Thanks,

Bryan
 
0331
Old
#2  
0331's Avatar
Senior Member
Thanks Meter 78
Posts: 308
Join Date: Jan 2012
Have you tried to flash the stock MF1?

Sent from my Last Ever Samsung Device.
 
Sandman-007
Old
#3  
Sandman-007's Avatar
Senior Member
Thanks Meter 552
Posts: 1,306
Join Date: Sep 2012
Go here: http://forum.xda-developers.com/show....php?t=2586319

Sent from my SCH-I535 using Tapatalk
Samsung Galaxy S3, AOCPv7 (Android 4.4.2),LeanKernel 9.1 Xposed-Framework, XPrivacy, AFwall+, AdAway, MinMinGuard
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes