5,598,718 Members 38,876 Now Online
XDA Developers Android and Mobile Development Forum

I need to upgrade my infuse 2.2.1

Tip us?
 
Taling
Old
#1  
Taling's Avatar
Member - OP
Thanks Meter 4
Posts: 34
Join Date: Oct 2013
Location: Santo Domingo
Default I need to upgrade my infuse 2.2.1

Hello, i have a samsung 2.2.1 and i want to upgrade to JB 4.1.x or mabe a stable 4.x version

i know bout my real phone Galaxy i9100, so with this i997 i dont know so much bout haw i do the steps

please, somebody have many tutorial?

thanks n sorry with my english
 
jvick920
Old
#2  
jvick920's Avatar
Member
Thanks Meter 16
Posts: 54
Join Date: Mar 2012
Location: Chesapeake, VA
Just take a look around and read. Read, read, read! Most postings have detailed instructions, and there are a few permanent how-to threads. Best of luck.
 
tommypacker
Old
#3  
tommypacker's Avatar
Recognized Contributor
Thanks Meter 1243
Posts: 809
Join Date: Mar 2013
Location: California

 
DONATE TO ME
Why can't people ever post in the right sections? I'm starting to sound like a broken record reminding people to post in the right places. And you could spend 5 minutes searching around for a solution rather than waste our time

Sent from my Nexus 4 using Tapatalk
 
Taling
Old
#4  
Taling's Avatar
Member - OP
Thanks Meter 4
Posts: 34
Join Date: Oct 2013
Location: Santo Domingo
Sorry
i dont speak english well n is difficult for me to find and read in the forum, so I ordered a live tutorial to do this.

sorry for it.
 
GutterGuppy
Old
#5  
Member
Thanks Meter 12
Posts: 95
Join Date: Feb 2013
Personally I see no reason to get upset with this person. Maybe a "Hi" or a "welcome to the forums, try searching for that" would probably be better. Idk just my opinion. O and welcome to the forums. Good luck with your phone.
Sent from my SAMSUNG-SGH-I337 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes