5,598,938 Members 30,941 Now Online
XDA Developers Android and Mobile Development Forum

Goo manager and Twrp 2.3.6.1 issue/solution

Tip us?
 
tone7979
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2010
Default Goo manager and Twrp 2.3.6.1 issue/solution

Just wanted to let everyone know that I had issues installing the latest twrp through too manager. I kept downloading the file and it would say it installed. After going to recovery I noticed that it did not install. I must have repeated the process multiple times. It finally worked after I changed the location of where the twrp was being downloaded. I moved it to my external SD card. It installed perfectly. See if this works for you.
 
mkfryan
Old
#2  
mkfryan's Avatar
Senior Member
Thanks Meter 149
Posts: 404
Join Date: Aug 2012
Location: Fargo ND
Awesome find! I was in the same boat with it tried different directories on internal didn't even think to try external. :beer:

Making the iPhone jealous one user at a time.
The Following User Says Thank You to mkfryan For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes