5,603,920 Members 40,492 Now Online
XDA Developers Android and Mobile Development Forum

[FTF][C6903][Android 4.3][Xperia Z1][14.2.A.0.290] EE UK 1276-2219_R2B

Tip us?
 
Vaith
Old
#11  
Vaith's Avatar
Senior Member
Thanks Meter 379
Posts: 1,621
Join Date: Feb 2011
Quote:
Originally Posted by raziel123 View Post
you must need a lesson in copy pasting a link ...

lol,
You must learn how Tapatalk works...

lol,
SE T630╠══╣SE K510i╠══╣SE K750i╠══╣SE Cybershoot™ K800i╠══╣SE Xperia X10 Mini Pro╠══╣SE Xperia Neo V╠══╣SE Xperia Arc S╠══╣SONY Xperia P╠══╣SONY Xperia S╠══╣Sony Xperia Z ╠══╣Sony Xperia Z1 ♥
 
jader13254
Old
#12  
jader13254's Avatar
Senior Member
Thanks Meter 17573
Posts: 5,762
Join Date: May 2012
Location: actuely i haev more thx den yu

 
DONATE TO ME
Not really, just quote and than copy and paste it.
Vaith stay calm you always are to offensive
Developer of Xperia Ultimate HD
@
YouTube - Facebook

"Yeah buddy check out my facebook and youtube pages"

Current Device:
Xperia Z1 - Stock 4.4 - unrooted - locked bl <----
 
domlin
Old
#13  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Jul 2012
I'm in the UK and I have an Unbranded Xperia Z1 C6903 which was bought separately (bought it sim free, not from EE), but my mobile plan provider is EE.

Would this be the correct FTF to flash to my phone or do I need to wait for an unbranded one?

Thanks!
 
kxdaorbit
Old
#14  
Member
Thanks Meter 4
Posts: 60
Join Date: Oct 2009
Default Try it and see

Quote:
Originally Posted by domlin View Post
I'm in the UK and I have an Unbranded Xperia Z1 C6903 which was bought separately (bought it sim free, not from EE), but my mobile plan provider is EE.

Would this be the correct FTF to flash to my phone or do I need to wait for an unbranded one?

Thanks!
You can use any UK C6903 FTF. For instance, I have an unbranded Z1 running on the O2 network, but have installed the vodafone FTF and it's running fine.
There is some vodafone bloatware included which are uninstallable without root, but heyho, everything is running smooth and dandy.

If you don't like it, you can always reflash.
 
sephstyler
Old
#15  
Senior Member
Thanks Meter 8
Posts: 157
Join Date: Mar 2009
Has anyone tried to disable exchange PIN requirements on the new 4.3 ?

I've traditionally used this : http://forum.xda-developers.com/show....php?t=1117452


and hope it still works with this new updated mail app. else I'll be going back to 4.2.2
 
blokey
Old
#16  
Junior Member - OP
Thanks Meter 4
Posts: 11
Join Date: Oct 2005
Quote:
Originally Posted by domlin View Post
I'm in the UK and I have an Unbranded Xperia Z1 C6903 which was bought separately (bought it sim free, not from EE), but my mobile plan provider is EE.

Would this be the correct FTF to flash to my phone or do I need to wait for an unbranded one?

Thanks!
got mine from Phones4u and it was unbranded. Now using on EE so flashed with the EE firmware and working fine.
 
degsyh
Old
#17  
Member
Thanks Meter 2
Posts: 37
Join Date: Dec 2010
Location: Littleborough, UK
Quote:
Originally Posted by sephstyler View Post
Has anyone tried to disable exchange PIN requirements on the new 4.3 ?

I've traditionally used this : http://forum.xda-developers.com/show....php?t=1117452


and hope it still works with this new updated mail app. else I'll be going back to 4.2.2
No go at the minute. You can patch the files but there's no way of getting them to system/app without root (which you currently can't (easily) do at the minute)
 
raziel123
Old
#18  
Senior Member
Thanks Meter 129
Posts: 922
Join Date: Apr 2010
Quote:
Originally Posted by Vaith View Post
You must learn how Tapatalk works...

lol,


---------- Post added at 02:04 AM ---------- Previous post was at 02:03 AM ----------

Quote:
Originally Posted by blokey View Post
got mine from Phones4u and it was unbranded. Now using on EE so flashed with the EE firmware and working fine.
Mines fromT-Mobile, and I tried the Rom doesn't work, reverted back to the stock T-Mobile branded one
Latest device :Z1 PureStock. V2.0 android 4.4.2 back on Snapdragon 800

Kernel : Doomkernel V15

settings 300 mhz to 1.958 ghz, Intelithermal enabled, Lionheart Governor

Old device : Galaxy S2 sold! Xperia S Sold! Xperia SP Sold! S3 I9305 sold
 
sephstyler
Old
#19  
Senior Member
Thanks Meter 8
Posts: 157
Join Date: Mar 2009
Quote:
Originally Posted by degsyh View Post
No go at the minute. You can patch the files but there's no way of getting them to system/app without root (which you currently can't (easily) do at the minute)
Hey mate,

just wanted to let you know that I did it.

Used SEUS to flash to latest stock FW.

Then unlocked bootloader, and flashed CWM using this thread: http://forum.xda-developers.com/show....php?t=2588331

Then flashed the latest SuperSU via CWM, and successfully obtained root.

Then I used the v3.4 of the exchange patch here http://forum.xda-developers.com/show....php?t=1117452

voila. 4.3, rooted, CWM, and with exchange security overridden.
 
degsyh
Old
#20  
Member
Thanks Meter 2
Posts: 37
Join Date: Dec 2010
Location: Littleborough, UK
Quote:
Originally Posted by sephstyler View Post
Hey mate,

just wanted to let you know that I did it.

Used SEUS to flash to latest stock FW.

Then unlocked bootloader, and flashed CWM using this thread: http://forum.xda-developers.com/show....php?t=2588331

Then flashed the latest SuperSU via CWM, and successfully obtained root.

Then I used the v3.4 of the exchange patch here http://forum.xda-developers.com/show....php?t=1117452

voila. 4.3, rooted, CWM, and with exchange security overridden.
Locked bootloader for me unfortunately...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes