5,600,234 Members 40,399 Now Online
XDA Developers Android and Mobile Development Forum

[solved]can not restore after efs corruption (online nandroid/twrp)

Tip us?
 
A.N.Droid
Old
(Last edited by A.N.Droid; 31st December 2013 at 12:55 PM.)
#1  
A.N.Droid's Avatar
Senior Member - OP
Thanks Meter 47
Posts: 167
Join Date: Dec 2013
Question [solved]can not restore after efs corruption (online nandroid/twrp)

hi !
i ran into a problem and i couldnīt find a working fix(if any) by myself, hope the community can help.
i had an issue with corrupted efs. i was able to restore efs from an older backup i made with twrp - phone is working again.
i then restored my latest backup which is made with the online nandroid backup app.
it restores but all my apps, settings - everything beside custom boot animation is gone.
when i open the backup in the nandroid backup manager manager, i am able to restore apps manually, so they are present in this backup.
in twrp, normally it says "backup completed". this does not happen, at the end of the process the ui resets(teamwin splashscreen showing) but no error is shown.

already wiped, flashed stock rom and twrp again with odin.

thanks for helping
 
donalgodon
Old
#2  
donalgodon's Avatar
Senior Member
Thanks Meter 617
Posts: 3,675
Join Date: Jan 2010
Quote:
Originally Posted by A.N.Droid View Post
hi !
i ran into a problem and i couldnīt find a working fix(if any) by myself, hope the community can help.
i had an issue with corrupted efs. i was able to restore efs from an older backup i made with twrp - phone is working again.
i then restored my latest backup which is made with the online nandroid backup app.
it restores but all my apps, settings - everything beside custom boot animation is gone.
when i open the backup in the nandroid backup manager manager, i am able to restore apps manually, so they are present in this backup.
in twrp, normally it says "backup completed". this does not happen, at the end of the process the ui resets(teamwin splashscreen showing) but no error is shown.

already wiped, flashed stock rom and twrp again with odin.

thanks for helping
Which variant do you have?
PHONE: Samsung Galaxy Note 3 (SM-N900)
ROM: [KitKat][4.4.2]Stock N900UBUDNB2 FEB 14, 2014 CF-Auto-Root
RADIO: N900UBUDNA1
KERNEL: Stock
RECOVERY: CWM 6.0.4.7
WARRANTY BIT: 1


STATUS: Flashing Addict!





Quote:
“He who answers a matter before he hears it, It is folly and shame to him.” Proverbs 18:13
 
A.N.Droid
Old
#3  
A.N.Droid's Avatar
Senior Member - OP
Thanks Meter 47
Posts: 167
Join Date: Dec 2013
Quote:
Originally Posted by donalgodon View Post
Which variant do you have?
itīs the international 9005, snapdragon.
i use x-note 6.0 rom.
 
A.N.Droid
Old
#4  
A.N.Droid's Avatar
Senior Member - OP
Thanks Meter 47
Posts: 167
Join Date: Dec 2013
problem solved.
it didnīt have anything to do with the efs corruption.
all online nandroid backups i made were faulty.
tried several things to make it work.
seems like reinstalling busybox finally fixed it.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes