5,600,234 Members 36,352 Now Online
XDA Developers Android and Mobile Development Forum

Wifi broken after modem update

Tip us?
 
Dqm56
Old
#1  
Senior Member - OP
Thanks Meter 19
Posts: 225
Join Date: Jan 2012
Default Wifi broken after modem update

I know this question is floating around the threads in developement and Q & A but i couldn't find a solid answer, I apologize in advance for creating a new thread.

So earlier today i followed these instructions ( http://forum.xda-developers.com/show....php?t=2338919 ) to update my modem to MK2 , Before that i was on the build that was right before MF9, I was, and currently am, running stock rooted touchwiz that came with the phone when I got it. Since i got it until today the only thing i've done to my SGS4 is root it.

and now after trying to update my modem my WiFi is broken. I try to turn it on but it never turns on, my data works fine, and other than a slow boot process everything else works fine. Can anybody please tell me how to fix my WiFi????
Thanks in advance.
 
FanOfSkynyrd
Old
#2  
Senior Member
Thanks Meter 80
Posts: 237
Join Date: Mar 2011
Did you happen to update to a 4.3 rom when you did the modem upgrade?

Sent from my SPH-L720 using xda app-developers app
 
hu021155088
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Quote:
Originally Posted by Dqm56 View Post
I know this question is floating around the threads in developement and Q & A but i couldn't find a solid answer, I apologize in advance for creating a new thread.

So earlier today i followed these instructions ( http://forum.xda-developers.com/show....php?t=2338919 ) to update my modem to MK2 , Before that i was on the build that was right before MF9, I was, and currently am, running stock rooted touchwiz that came with the phone when I got it. Since i got it until today the only thing i've done to my SGS4 is root it.

and now after trying to update my modem my WiFi is broken. I try to turn it on but it never turns on, my data works fine, and other than a slow boot process everything else works fine. Can anybody please tell me how to fix my WiFi????
Thanks in advance.
Hope this helps, I have S4 from Sprint rooted with stock everything else. After taking the MK2 update my wifi wouldnt turn on so the link below worked for me on the first try but you must follow direction carefully. Good luck

http://forums.androidcentral.com/spr...ed-wifi-2.html
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes