5,598,980 Members 31,612 Now Online
XDA Developers Android and Mobile Development Forum

[Q] AT&T s4 refuses to go KitKat

Tip us?
 
icy4phone
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 9
Join Date: Dec 2011
Location: Los Angeles
Unhappy [Q] AT&T s4 refuses to go KitKat

Hey XDA, just a long time stalker who has finally given up trying to find his solution on already posted items (I think 10 hours of trail and error means I'm not gonna catch what I'm failing to see...)

When I first got my galaxy s4 I downloaded KangaBean and it was on 4.2.2 I believe. Today I decided I should upgrade to 4.4.2 since I've only been hearing good things about it, and I wanted the slight updates that came with it.

Well, I have a AT&T s4, sgh-i337 that was on CWM 6 when I tried updating to another ROM, the first one I tried was GOOGLE EDITION 4.4.2 BY DANVDH. Did a wipe, cache, dalvik, format system, flashed it, flashed loki doki, said no to re-root/root fix prompt that followed, then I came to the yellow triangle, I thought that was odd, believed I missed something.

So, I downloaded TWRP 2.5.0.2 like the thread suggested, tried again, no luck. Then I tried Unoffical Carbon KitKat, which just caused the "Samsung Custom" logo to stay on indefinitely (I let it sit for 40 minutes before giving up.) After 2 failed ROMs, I tried KangaKat, updated version of KangaBean, so it should be just dandy right? Narp, same luck. This one boots, then reboots into recovery.

At this point I considered myself to be stupid in some way so obvious that I would die before I noticed it. So, then I just flashed the stock firmware thats like 2.5 gb through odin, re-rooted and installed CWM 6.0.4.4 LOKI'd and tried to flash KangaKat, being confident it would work this time, again I got boot to the logo and then reboot into recovery.

At this point I attempted the other 2 ROMs again, multiple times.

After some sobbing, I re-did the stock firmware, tried again, failed again.

My sadness turned into rage, I just destroyed one of my micro sd to usb-s because it was being annoying and I was annoyed, I took a picture and got over it.

I tried a 3rd time with the re-flashing stock firmware and tried with twrp again, no cigar.

Now, after MANY hours and MANY false hopes... I shall be using my blackberry and hoping to return to android soon, if somebody can help me figure out what I'm missing. Many thanks ahead!
 
graydiggy
Old
#2  
graydiggy's Avatar
Recognized Contributor
Thanks Meter 1971
Posts: 4,058
Join Date: Sep 2011
Location: Houma, LA

 
DONATE TO ME
Did you do lokidoki after?

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
Lost in a paper bag again...
 
hednik
Old
#3  
hednik's Avatar
Senior Member
Thanks Meter 707
Posts: 1,522
Join Date: May 2012
Location: Fort Worth

 
DONATE TO ME
Did you doa hard reboot clear the cache and davlik after it got stuck on the lock screen ? It seems odd that it would just not boot up at all. I was about to wonder if maybe it was the CM kernel bug that will keep it from booting past the initial screen but you tried aGE rom so...
Click thanks if you think I helped you.



Samsung Captivate - CM 11
AT&T Galaxy SII - SHOstock
AT&T Galaxy SII Skyrocket - DEAD
AT&T Galaxy S4 - Beanstalk 4.4 - MDL
MOTO G - Stock




COOK/HACK of BLiNDrom and T-motion RoM
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes