5,594,518 Members 32,549 Now Online
XDA Developers Android and Mobile Development Forum

Green line across screen

Tip us?
 
Dedline
Old
(Last edited by Dedline; 31st December 2013 at 03:32 AM.) Reason: add photo
#1  
Senior Member - OP
Thanks Meter 13
Posts: 109
Join Date: Apr 2013
Default Green line across screen

Hey guys,

Out of nowhere I noticed I have a thin green line across mg screen. Anyone have this happen or no what to do or fix it?
 
Lodix
Old
#2  
Senior Member
Thanks Meter 52
Posts: 306
Join Date: Oct 2013
It is a hardware problem, you can't fix it.
 
Dedline
Old
#3  
Senior Member - OP
Thanks Meter 13
Posts: 109
Join Date: Apr 2013
Quote:
Originally Posted by Lodix View Post
It is a hardware problem, you can't fix it.
Yes your right, and I figured but thought I would post it. I contact Best Buy and they made comments about a return or manufacture warranty but I doubt they will do anything as it has been almost 60 days and I have no Geek Squad insurance. I contacted Samsung and they will have me send it in for repair which is great just sucks that I am now stuck with a repaired product and lose all the value of the device I would have had.
 
Bulbous
Old
#4  
Senior Member
Thanks Meter 65
Posts: 259
Join Date: Nov 2012
Location: Dubai
Quote:
Originally Posted by Dedline View Post
I am now stuck with a repaired product and lose all the value of the device I would have had.
So that's a problem because ..........
Please enlighten me why you lost all the value of the device
 
Dedline
Old
#5  
Senior Member - OP
Thanks Meter 13
Posts: 109
Join Date: Apr 2013
Quote:
Originally Posted by Bulbous View Post
So that's a problem because ..........
Please enlighten me why you lost all the value of the device
Sorry guess I was venting. I just figured as much as I love the device at some point I would probably think of purchasing a new samsung tablet and look at selling this one. If it was still flawless when I went to sell I could get far more for it than a unit that was sent in and now is repaired for an initial hardware problem. That is all I am saying.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes