5,596,431 Members 39,847 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Z1 Camera flsh problem

Tip us?
 
geov03
Old
(Last edited by geov03; 19th December 2013 at 02:26 PM.)
#1  
geov03's Avatar
Member - OP
Thanks Meter 14
Posts: 75
Join Date: Jul 2012
Location: Kochi
Question [Q] Z1 Camera flsh problem

Anyone having problems while taking photos in low light using flash?
When i take photos using flash there will be a white flash on one side of the image as if something is blocking the flash.
I have attached the samples taken in superior auto mode.
Is this problem specific to my device only?
Attached Thumbnails
Click image for larger version

Name:	DSC_0095.jpg
Views:	335
Size:	273.5 KB
ID:	2463434   Click image for larger version

Name:	DSC_0097.jpg
Views:	320
Size:	266.7 KB
ID:	2463435  
CURRENT DEVICE:
Lumia 920
Yellow
Old devices:
Nokia 3110c
Sony Ericsson Cybershot K790
Nokia 5800 Xpress Music
HTC Sensation
Galaxy Grand Duos i9082 rooted
Galaxy Note 2 N7100 rooted
Sony Xperia Z1 rooted



Please press THANKS if i helped you.
 
jmgg2k
Old
#2  
jmgg2k's Avatar
Senior Member
Thanks Meter 53
Posts: 284
Join Date: Feb 2011
Quote:
Originally Posted by geov03 View Post
Anyone having problems while taking photos in low light using flash?
When i take photos using flash there will be a white flash on one side of the image as if something is blocking the flash.
I have attached the samples taken in superior auto mode.
Is this problem specific to my device only?
This is a factory problem with most white Z1. I had the problem and change the phone with a black unit and the problem itīs almost gone.
 
bodson66
Old
#3  
Senior Member
Thanks Meter 80
Posts: 283
Join Date: Mar 2012
Location: Sudbury
yep happens to my white one but not on the black.
Using a Nexus 4, Xperia Z, ZL and now Z1
Network Administrator
 
Xeowulf
Old
#4  
Junior Member
Thanks Meter 2
Posts: 3
Join Date: Dec 2013
This happens with mine, but only when I have the case on it, the light reflects off the case on the second flash and gives the "ghosting' white look to the picture... unfortunately most cases are causing this same problem.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes