5,595,964 Members 31,417 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Which 32gb micro SD to buy for this tab?

Tip us?
 
skurys
Old
#1  
Member - OP
Thanks Meter 4
Posts: 55
Join Date: Feb 2013
Default [Q] Which 32gb micro SD to buy for this tab?

So I read many posts about the GT7+ and 7.7 with a lot of talk about problems with 64gb cards, sandisk class 10 cards,etc. Just curious about people's experiences with getting 32gb cards for this tab? Do other brands of non sandisk 32gb class 10 cards work (read and write) for this tab? Or should I try to find a class 4/6 to be safe?

Thx
 
sven@xki
Old
#2  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Nov 2008
The problem with SD cards is that the controller for reading/writing them is not on the card but on the device to save costs on the card side.
This means that your device is limited in SD capacity by its controller. As far as I know, the tab+ lists SD sizes up to 32GB as compatible, so a 64GB card will probably fail (or only show 32GB).
Most 32GB cards should not cause any problem.
 
emmesp
Old
#3  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Mar 2011
Class 10 is always better the limitation with the 64gb must be because your ROM needs to read ExFAT instead of FAT32, i have not try the 64gb and don't know about a specific ROM with ExFAT support but i'm willing to try.
 
TrojanDad
Old
#4  
TrojanDad's Avatar
Member
Thanks Meter 4
Posts: 47
Join Date: Aug 2012
I have been using a class 6 Sandisk 64 card in my 6210 for the past 18 months or so. Before the class 6 card, i tried two class 10 Sandisk 64 cards and they were both unable to be read by the 6210. I tried to reformat them and they were completely unusable afterwards. I then got two Transcend 64 class 10 cards from amazon and they worked fine. I've got those cards in both of my samsung galaxy players (4.0 & 5.0)


Sent from my GT-P5210 using Tapatalk
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
devices -
Samsung Galaxy Player 5.0 - YP-G70: cm 11.0
Samsung Galaxy Tab 3 10.1 - GT-P5210; rooted, stock Jelly Bean 4.2.2 (for the moment)
Samsung Galaxy Player 4.0 - YP-G1: cm 11.0, Impulse r5 kernel
Samsung Galaxy Tab 7.0 Plus - GT-P6210: rooted, UK stock Jelly Bean 4.1.2 (for the moment)
Kindle Fire v1: SmoothROM 1.7 [ cm 10.1 (4.2.2) ]

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes