5,594,221 Members 45,566 Now Online
XDA Developers Android and Mobile Development Forum

QPair fix for incompatible device

Tip us?
 
LeighR
Old
#1  
LeighR's Avatar
Senior Member - OP
Thanks Meter 78
Posts: 416
Join Date: Aug 2012
Default QPair fix for incompatible device

My V500 wouldn't install the latest version of qpair, play store says its not compatible, lol. My SGS3 installs it fine but the different versions cannot connect. I saw a couple of people had this problem, so I thought I'd post my simple solution.

Titanium backup on the device with the latest version, copy files via blue tooth (or email them to yourself) and install on other device.

Sent from my LG-V500 using xda app-developers app
 
colwellkr
Old
#2  
colwellkr's Avatar
Member
Thanks Meter 13
Posts: 66
Join Date: Dec 2013
Quote:
Originally Posted by LeighR View Post
My V500 wouldn't install the latest version of qpair, play store says its not compatible, lol. My SGS3 installs it fine but the different versions cannot connect. I saw a couple of people had this problem, so I thought I'd post my simple solution.

Titanium backup on the device with the latest version, copy files via blue tooth (or email them to yourself) and install on other device.

Sent from my LG-V500 using xda app-developers app
If you are on stock rom it should work out of the box. If you are on a custom rom like cyanogenmod or others use this guide. Works great. Got it working on my gpad using it.
 
LeighR
Old
#3  
LeighR's Avatar
Senior Member - OP
Thanks Meter 78
Posts: 416
Join Date: Aug 2012
It should but I'm on stock and it wasn't working.

Sent from my GT-I9300 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes