5,597,261 Members 38,803 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unable to install CM11 or latest TWRP

Tip us?
 
squiddog
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Nov 2013
Default [Q] Unable to install CM11 or latest TWRP

I have an Amazon Kindle Fire running FFF 1.4a, TWRP 2.6.0.0 and CM10.

Trying to install the latest CM11 ROM, but when I flash it, the Kindle goes into and endless reboot cycle (It says "Booting" at the bottom, then reboots, and repeats).

So then I tried installing the latest TWRP using the Kindle Fire Utility (also tried with adb) and it appears my Kindle cannot reboot into fastboot mode to allow the upgrade to take place. When the Kindle receives the "reboot into fastboot" command, it reboots, but I just get the TWRP menu with "Normal" and "Recovery" choices.

Luckily I can flash my old ROM and it works fine. ButI would love to upgrade to CM11 if possible.

Is the latest TWRP (2.6.3.1 at the time of this writing) required to install CM11? The post for CM11 states the "latest TWRP" is required.

Thanks!
 
androvista
Old
#2  
androvista's Avatar
Senior Member
Thanks Meter 278
Posts: 658
Join Date: Aug 2013
Location: Mumbai
Quote:
Originally Posted by squiddog View Post
I have an Amazon Kindle Fire running FFF 1.4a, TWRP 2.6.0.0 and CM10.

Trying to install the latest CM11 ROM, but when I flash it, the Kindle goes into and endless reboot cycle (It says "Booting" at the bottom, then reboots, and repeats).

So then I tried installing the latest TWRP using the Kindle Fire Utility (also tried with adb) and it appears my Kindle cannot reboot into fastboot mode to allow the upgrade to take place. When the Kindle receives the "reboot into fastboot" command, it reboots, but I just get the TWRP menu with "Normal" and "Recovery" choices.

Luckily I can flash my old ROM and it works fine. ButI would love to upgrade to CM11 if possible.

Is the latest TWRP (2.6.3.1 at the time of this writing) required to install CM11? The post for CM11 states the "latest TWRP" is required.

Thanks!
Yes the latest TWRP is required
 
xanthian23
Old
#3  
Junior Member
Thanks Meter 0
Posts: 18
Join Date: Dec 2011
Location: Hemet
Is the latest TWRP requirement also necessary is you're trying to install either of the newer HellFire 4.4.xx roms? I'm on 2.2.2.1, (TWRP), and can't seem to get it to work, just pops up an error every time. I had thought about upgrading TWRP, but had read that there were a lot of problems with it. So if I upgrade to the latest TWRP, should this sole my HellFire problem?
 
squiddog
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Nov 2013
So, for some reason, I cannot get TWRP to update. I tried both GooManager and ROM Installer apps. They both try to install TWRP but are unable to get the device to reboot into fast mode. In fact GooManager claims that TWRP was installed successfully, but then the reboot fails. When I go back into TWRP, it is still the old version.

Any ideas how to solve this?

Thanks!
 
SwoRNLeaDejZ
Old
#5  
Senior Member
Thanks Meter 27
Posts: 110
Join Date: Aug 2013
Location: Taunton
You need to flash the version that hashcode updated specifically for the Fire. Link below, flash like any other zip.

TWRP 2.6.3.1 by Hashcode

It will still say 2.6.3.0 but it is updated and will work with cm11 ROMs

Sent from my Nexus 7 using Tapatalk
 
squiddog
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Nov 2013
That did the trick. Thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes