5,595,645 Members 45,381 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Whatsapp,line audio message issue!help

Tip us?
 
v!$[-]ak
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Default [Q] Whatsapp,line audio message issue!help

I have installed touch wiz build 2 rom on my htc explorer ... the rom is great...but the only problem am facing is with the whatsapp and other 3rd party apps not receiving my mic input..

[I]in whatsapp when i use the single click mic button and release it after recording it shows a 0byte recording file .." and when i try to frwd the same it says "cant be forwarded untill the server receives it"
one thing to be noted is the traditional way of sending whatsapp is working[ attack ..send audio]

whatsapp works on my stock rom perfectly ..

please help ...thanks in advance
 
warrior1208
Old
#2  
warrior1208's Avatar
Senior Member
Thanks Meter 402
Posts: 281
Join Date: Sep 2013
Location: Delhi
Quote:
Originally Posted by v!$[-]ak View Post
I have installed touch wiz build 2 rom on my htc explorer ... the rom is great...but the only problem am facing is with the whatsapp and other 3rd party apps not receiving my mic input..

[I]in whatsapp when i use the single click mic button and release it after recording it shows a 0byte recording file .." and when i try to frwd the same it says "cant be forwarded untill the server receives it"
one thing to be noted is the traditional way of sending whatsapp is working[ attack ..send audio]

whatsapp works on my stock rom perfectly ..

please help ...thanks in advance
If your other ways of microphone are working, then whatsapp has some error or bug...just write a review on whatsapp on play store and wait till their next update...

Or you may try changing your ROM...
Enjoy and make sure you press down the thanks button
 
warrior1208
Old
#3  
warrior1208's Avatar
Senior Member
Thanks Meter 402
Posts: 281
Join Date: Sep 2013
Location: Delhi
Did anything written above work???
 
amit.lohar
Old
#4  
amit.lohar's Avatar
Senior Member
Thanks Meter 715
Posts: 609
Join Date: Jun 2013
Location: Pune
Problem wid d rom...(actually not a prblm but)...change the rom thats the solution
 

 

Phone: Moto G [xt-1033]
ROM: Stock || 4.4.2 KitKat

-------------------------------------------------------------

ROM: Cyanogenmod Weekly #9 || 4.3.1 Jelly Bean
RECOVERY: TWRP 2.6.3.0
Phone: HTC Explorer aka Pico [Lil Dynamo ]


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes