5,594,748 Members 36,249 Now Online
XDA Developers Android and Mobile Development Forum

[Q] ota updater erro why?

Tip us?
 
ffabiomelo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Dec 2013
Default [Q] ota updater erro why?

hi, first thanks for read this and help me
my problem now: when I click on ota updater and try to update my custom rom (LeOpArDx) it shows - invalid rom (LeOpArDx) & device (lt26ii) combo!
why show this? im using the correct device for the rom
my cellphone is an xperia s and the LeOpArDx rom is for this phone
help please
 
ajithothera
Old
#2  
Junior Member
Thanks Meter 1
Posts: 4
Join Date: Aug 2013
LeOpArDx RoM V3.2 is the FINAL VERSION. Not updating since 28th September 2013.
 
ffabiomelo
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 13
Join Date: Dec 2013
No man, Im using - v4.7 aroma based on kit kat search this
Sent from my LT26ii using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes