5,593,248 Members 32,901 Now Online
XDA Developers Android and Mobile Development Forum

no service with multiple roms

Tip us?
 
patt2k
Old
(Last edited by patt2k; 1st January 2014 at 02:55 PM.)
#1  
Senior Member - OP
Thanks Meter 65
Posts: 722
Join Date: Mar 2009
Default no service with multiple roms

I tried to look on google and i Just can't find nothing.

ps. I am currently in Europe so I can try different sims easily that is why I am looking for solution.


This is regarding GSM European sims.

This phone was unlocked by VZW about 2 years ago now I got the phone as a gift for someone , I tried all roms.

JellyBean
CM7 which works super amazing fast on this phone.
and Andybones Stock to retain root.


- Andybones asks to switch to global mode when sim is in there
-- after swithing to global nothing happens
-- same on cm7 or jellybean.


i tried multiple sims, all sims have at least bars showing that they have service.
With different phones they work just fine.







- What can I try to get this phone to work with European sims again?
this is for someone who is still using old nokia 3310.. that is why I am doing my best to fix the sim problem.

Thank you,

I will post a video soon to show you guys.

UPDATE: as I wrote this the phone showed Era (former TMobile Poland) I was so shocked! after the phone was for around 15 hours turned on. Now I reeboted it to see if it fixed it self.. baseband is unkown. So I will be reflashing CM7 nightly or then try stable.

Should I flash different radio? please advise.

Verizon Fios : 75/35 Tier
 
patt2k
Old
#2  
Senior Member - OP
Thanks Meter 65
Posts: 722
Join Date: Mar 2009
bump**

so I found a temporary solution.

Signal does work etc.. but on a reeboot it dies.. only way to bring it back is to wipe cache in CWM.

Verizon Fios : 75/35 Tier
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes