5,600,182 Members 39,274 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Safe to disable motorola boot services?

Tip us?
 
tameablecarrot
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 18
Join Date: Jul 2012
Default [Q] Safe to disable motorola boot services?

as the the topic says, bit of a wakelock drain on 4.4. Is it safe to disable this/uninstall from titanium backup?
 
miklosbard
Old
#2  
Senior Member
Thanks Meter 80
Posts: 230
Join Date: Mar 2011
Location: Budapest
Quote:
Originally Posted by tameablecarrot View Post
as the the topic says, bit of a wakelock drain on 4.4. Is it safe to disable this/uninstall from titanium backup?
that is used by Moto Assist for sure, but cannot tell what functionality will break in other apps

Sent from my phone
 
gee2012
Old
#3  
gee2012's Avatar
Recognized Contributor
Thanks Meter 2560
Posts: 7,229
Join Date: Jul 2010
Location: Heerlen
Quote:
Originally Posted by tameablecarrot View Post
as the the topic says, bit of a wakelock drain on 4.4. Is it safe to disable this/uninstall from titanium backup?
Not advisable unless you are 200% sure it is not harmful to your phone`s OS.
USE Search: /this thread /all threads/Google before posting your question, you`re most likely not the first one having this issue
 
jmoore4294
Old
(Last edited by jmoore4294; 2nd January 2014 at 03:45 AM.)
#4  
Member
Thanks Meter 19
Posts: 66
Join Date: Mar 2009
Location: South Carolina
It won't break anything. I have long since removed it, and I didn't get so much as a FC for that app when it was deleted. Go ahead an uninstall it. Also, if you want to remove the "Christmas" boot animation and go back to stock, there should be a zip file located in /data/local/moodle. You can delete that and go back to the regular boot anim.
 
ilovetorresmo
Old
#5  
ilovetorresmo's Avatar
Member
Thanks Meter 20
Posts: 34
Join Date: Dec 2013
Quote:
Originally Posted by jmoore4294 View Post
It won't break anything. I have long since removed it, and I didn't get so much as a FC for that app when it was deleted. Go ahead an uninstall it. Also, if you want to remove the "Christmas" boot animation and go back to stock, there should be a zip file located in /data/loca/moodle. You can delete that and go back to the regular boot anim.
That's right. And after that, change the original to a custom one on /system/media/
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes