5,605,835 Members 47,885 Now Online
XDA Developers Android and Mobile Development Forum

[Q] 3G only - disabled LTE on my Note2 by changing mobile settings in 4.3 ROM

Tip us?
 
soba49
Old
#1  
soba49's Avatar
Senior Member - OP
Thanks Meter 34
Posts: 303
Join Date: Nov 2010
Location: boston, ma
Unhappy [Q] 3G only - disabled LTE on my Note2 by changing mobile settings in 4.3 ROM

At one point on a 4.3 (CM based) rom I was fooling with the mobile settings and I changed from global to CDMA/LTE. It seemed sensible at the time, but ever since then I never see any LTE, only 3G on Verizon. Oops! It's been months too. The thing that kills me is that somewhere in one of the ROM threads I saw a mention of this very same issue, advice to never change that setting (oops), and most usefully a shell script to fix it if it happens. I've been looking to find that post again and it's like I imagined the whole thing. Wish I could just find that again.

So, as a last resort, I'm begging for your help.

Does anyone know how I can get my LTE back? I've reflashed ROMs, reset my phone, wiped my cache and all sorts of other things. I even restored to my oldest backup of my Note 2 from when I rooted it the first time, so I'm rocking TouchWiz VRALJB (still rooted) right now. Do I need to bug Verizon for a new LTE SIM? I really don't know what to do here.
 
falkon114
Old
#2  
Senior Member
Thanks Meter 11
Posts: 121
Join Date: Apr 2011
happened to me on my LiquidSmooth rom too. if you long press your LTE button from the pulldown panel toggle to go to Mobile network settings, click network mode and make sure it's CDMA+LTE/EVDO.
 
soba49
Old
#3  
soba49's Avatar
Senior Member - OP
Thanks Meter 34
Posts: 303
Join Date: Nov 2010
Location: boston, ma
Quote:
Originally Posted by falkon114 View Post
happened to me on my LiquidSmooth rom too. if you long press your LTE button from the pulldown panel toggle to go to Mobile network settings, click network mode and make sure it's CDMA+LTE/EVDO.
Thanks for your speedy reply! I tried swapping mobile settings around (it was already CDMA+LTE/EVDO), and unfortunately it didn't help me.

However I went to the Verizon store (with rooted stock MC3) and asked for an ISIS compatible LTE SIM card. I thought it might help, and the $50 offer is tempting. The process of putting in the new SIM jogged my phone's ability to find LTE again which was great. Unfortunately, the ISIS app embarrassed me a little and said it couldn't run on a rooted phone (even though I disabled root in SuperSU). All and all, it was a very good day.
Tags
lte 3g verizon broken lost
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes