5,606,588 Members 35,419 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Aldiko

Tip us?
 
anthropoidape
Old
#1  
Member - OP
Thanks Meter 15
Posts: 60
Join Date: Sep 2011
Default [Q] Aldiko

Hi all, wondering if anyone else has had this problem. I use Aldiko a lot, and have it on my Note II, no problems. THe same epubs don't render correctly in Aldiko on my new 10.1-14. What appears to happen is that where there is an image in the epub, Aldiko just stops rendering the epub until it hits the end of the next image. In other words between two images there's nothing - not the images, and not the text in between either.

I am a bit puzzled as to why this would be happening on one device and not another... it means it's not the epub files themselves at least.

Has anyone else encountered this? Any thoughts?
 
pierrekid
Old
#2  
Senior Member
Thanks Meter 152
Posts: 651
Join Date: Oct 2010
Quote:
Originally Posted by anthropoidape View Post
Hi all, wondering if anyone else has had this problem. I use Aldiko a lot, and have it on my Note II, no problems. THe same epubs don't render correctly in Aldiko on my new 10.1-14. What appears to happen is that where there is an image in the epub, Aldiko just stops rendering the epub until it hits the end of the next image. In other words between two images there's nothing - not the images, and not the text in between either.

I am a bit puzzled as to why this would be happening on one device and not another... it means it's not the epub files themselves at least.

Has anyone else encountered this? Any thoughts?
Try using plus Moon+ reader.

Sent from my SM-P600 using Tapatalk HD
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes