5,597,937 Members 38,628 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Root or Root permissions not sticking?

Tip us?
 
aznspdrmn
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Apr 2012
Default [Q] Root or Root permissions not sticking?

I have Viper 4.0.1 with the latest TRWP recovery unlocked through the HTC dev website S-Off

SuperSU is having to update it's binary everytime I go into the application. The recent apps style of organizing the apps menu is not working (for what it's worth) and sometimes apps that require root access will say I don't have root until I restart. I've tried different Roms with the same problem.
The 1 bar fix for Viper 4.0.1 only worked because I was able to "quick reboot" by changing a setting in ViperTweaks that required it. I can't restart or else my root permissions will reset.
Please Help!
 
mitchst2
Old
#2  
mitchst2's Avatar
Senior Member
Thanks Meter 211
Posts: 717
Join Date: Nov 2011
Updates must be flashed in recovery download here

http://download.chainfire.eu/372/Sup...erSU-v1.86.zip

Sent from my HTC O'ne-xus
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes