5,595,570 Members 46,092 Now Online
XDA Developers Android and Mobile Development Forum

Wi-Fi troubles with AOCP 4,4.2

Tip us?
 
royahaun
Old
#1  
royahaun's Avatar
Member - OP
Thanks Meter 56
Posts: 66
Join Date: Dec 2013
Location: okanogan
Default Wi-Fi troubles with AOCP 4,4.2

I could not get Wi-Fi working when using Renders CM-11 kernel with Aocp 4.4.2 as posted in development forum
I followed the install to the letter. After many attempts (my flashing finger about wore out) the only way I could get a Stable install was
1. Boot recovery
2,install Cooks ROM cleaner zip
3, install AOCP 7 Kk 4.4.2
4.Install Kernel cleaner zip mentioned in the develoment thread.
5, Install Renders CM11 kernel.
6.Install KK Gapps.
Optional superSU & cache wipes.
REBOOT SYSTEM.

I changed the order of steps 3,4 &5 from the development OP To get a stable system. I was having setting problems and FC along with no Wi-Fi. I hope this helps I will try to get my 10 post soonbto be able to post in DEV thread.
I no the format of my post SUCKS I will learn how to use the system before I try to post again


Sent from my SGH-I777 using XDA Premium 4 mobile app
SGH-S959G
Customized By: RenderBroken
 
royahaun
Old
#2  
royahaun's Avatar
Member - OP
Thanks Meter 56
Posts: 66
Join Date: Dec 2013
Location: okanogan
Quote:
Originally Posted by royahaun View Post
I could not get Wi-Fi working when using Renders CM-11 kernel with Aocp 4.4.2 as posted in development forum
I followed the install to the letter. After many attempts (my flashing finger about wore out) the only way I could get a Stable install was
1. Boot recovery
2,install Cooks ROM cleaner zip
3, install AOCP 7 Kk 4.4.2
4.Install Kernel cleaner zip mentioned in the develoment thread.
5, Install Renders CM11 kernel.
6.Install KK Gapps.
Optional superSU & cache wipes.
REBOOT SYSTEM.

I changed the order of steps 3,4 &5 from the development OP To get a stable system. I was having setting problems and FC along with no Wi-Fi. I hope this helps I will try to get my 10 post soonbto be able to post in DEV thread.
I no the format of my post SUCKS I will learn how to use the system before I try to post again


Sent from my SGH-I777 using XDA Premium 4 mobile app
SGH-S959G
SGH-S959G
Customized By: RenderBroken
 
SteveMurphy
Old
#3  
SteveMurphy's Avatar
Recognized Contributor
Thanks Meter 1768
Posts: 1,047
Join Date: Apr 2012
Location: Atlanta
Check which kernel you're really installing. I know one user claimed WiFi problems with AOCP, only to find out he was flashing Renders' Omni kernel instead of the CM version.

If that isn't the case with you, try installing the rom as-is and see if you have any connectivity problems.
The Following 4 Users Say Thank You to SteveMurphy For This Useful Post: [ Click to Expand ]
 
royahaun
Old
#4  
royahaun's Avatar
Member - OP
Thanks Meter 56
Posts: 66
Join Date: Dec 2013
Location: okanogan
I most assured have renders cm11 20131229. Just a note. I have been flashing back and forth between a lot of different roms. Lattly.

Sent from my SGH-I777 using XDA Premium 4 mobile app
SGH-S959G
Customized By: RenderBroken
 
royahaun
Old
#5  
royahaun's Avatar
Member - OP
Thanks Meter 56
Posts: 66
Join Date: Dec 2013
Location: okanogan
Just to be clear I'm running smooth and fast on renders kernel. I just had to install it a different way then was posted in the Development thread. Its getting better as they settle in. I'm running Cm 11. 20131226 right now .just having fun.

Sent from my SGH-I777 using XDA Premium 4 mobile app
SGH-S959G
Customized By: RenderBroken
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes