5,594,653 Members 33,294 Now Online
XDA Developers Android and Mobile Development Forum

Chrome beta

Tip us?
 
xfrancis14
Old
#1  
xfrancis14's Avatar
Senior Member - OP
Thanks Meter 70
Posts: 479
Join Date: Sep 2012
Default Chrome beta

When using Chrome beta websites fail to load quite often. It will finish loading but display nothing. And it will never download anything. But using stock browser it does. What is the reason to this and is there a fix? As it is quite annoying not being able to do simple tasks like browsing the internet and downloading files

Sent from my Nexus 7 2013 using Tapatalk
 
Tsukasa Buddha
Old
#2  
Senior Member
Thanks Meter 20
Posts: 122
Join Date: Jul 2013

 
DONATE TO ME
Interesting. In normal Chrome I am having problems with "black" pages and other glitchiness. I believe I was told it was a problem with Chrome on 4.4 AOSP.
 
xfrancis14
Old
#3  
xfrancis14's Avatar
Senior Member - OP
Thanks Meter 70
Posts: 479
Join Date: Sep 2012
Quote:
Originally Posted by Tsukasa Buddha View Post
Interesting. In normal Chrome I am having problems with "black" pages and other glitchiness. I believe I was told it was a problem with Chrome on 4.4 AOSP.
Normal chrome works fine for me, it's just chrome beta. But it works fine on my phone running an aospa 4.4 build

Sent from my Nexus 7 2013 using Tapatalk
 
Entropy512
Old
#4  
Senior Recognized Developer
Thanks Meter 23385
Posts: 12,773
Join Date: Aug 2007
Location: Owego, NY

 
DONATE TO ME
Quote:
Originally Posted by Tsukasa Buddha View Post
Interesting. In normal Chrome I am having problems with "black" pages and other glitchiness. I believe I was told it was a problem with Chrome on 4.4 AOSP.
Which device do you have? I've had issues with black + extremely slow refresh on my N1.
*so much sig updating needed*

My Github profile - Some Android stuff, some AVR stuff

An excellent post on "noobs vs. developers"

A few opinions on kernel development "good practices"

Note: I have chosen not to use XDA's "friends" feature - I will reject all incoming "friend" requests.

Code:
<MikeyMike01> Smali is a spawn of hell
<shoman94> ^^^ +!
Code:
<Entropy512> gotta be careful not to step on each other's work.  :)
<Bumble-Bee> thats true
<jerdog> compeete for donations
 
Tsukasa Buddha
Old
#5  
Senior Member
Thanks Meter 20
Posts: 122
Join Date: Jul 2013

 
DONATE TO ME
Quote:
Originally Posted by Entropy512 View Post
Which device do you have? I've had issues with black + extremely slow refresh on my N1.
S4, jfltevzw. Here's the Jira:

http://jira.omnirom.org/browse/OMNI-127

But I guess this is off topic... Oops.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes