5,600,612 Members 33,708 Now Online
XDA Developers Android and Mobile Development Forum

[Q] (Probably) Bricked Galaxy S3 i9305T

Tip us?
 
jyting
Old
(Last edited by jyting; 2nd January 2014 at 01:11 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2013
Default [Q] (Probably) Bricked Galaxy S3 i9305T

Hi,

After trying to get TWRP working on my Galaxy S3 i9305T (Australian Telstra Model), I think I have bricked the device.

I manually flashed TWRP recovery from this http teamw.in/project/twrp2/146, but turns out it's international, not the Australian one, which I unfortunately only realised later. Since then, my phone has looped the loading splash screen and the recovery screen. I've reinstalled CWM v6.0.2.9 Touch successfully on it, but I can't install any roms, because the phone doesn't seem to be identifying properly.

Under another recovery software/thing, it was saying that the ROMs I had (i9305 from the official CM website) were for m3, something, something, i9305, and that mine was an 'm0.' Would anyone be able to push me in the right direction to get my phone working again? Any help GREATLY appreciated.

Cheers
 
jyting
Old
(Last edited by jyting; 3rd January 2014 at 11:03 PM.)
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jun 2013
Ah, I managed to fix it by flashing the stock rom over it, took a short while to find.

Edit: It was from sammobile, in case anyone comes across this thread trying to fix the same problem.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes