5,603,729 Members 37,951 Now Online
XDA Developers Android and Mobile Development Forum

Stereo not working.

Tip us?
 
krico
Old
#1  
krico's Avatar
Senior Member - OP
Thanks Meter 40
Posts: 191
Join Date: Dec 2009
Location: Whyalla

 
DONATE TO ME
Default Stereo not working.

Hi. I searched the forum's and couldn't find anything so here's my problem. I don't seem to be getting stereo output from my tablet.I have tried two headphones and downloaded a few stereo test from youtube and all they are all in mono . I've also been to the tablets settings and everything seems fine there.And before you ask, yes the plug is pushed in all the way.Thanks for any help.
 
jaytee23
Old
#2  
Member
Thanks Meter 2
Posts: 47
Join Date: Dec 2013
what about stereo through the built-in speakers?
 
krico
Old
#3  
krico's Avatar
Senior Member - OP
Thanks Meter 40
Posts: 191
Join Date: Dec 2009
Location: Whyalla

 
DONATE TO ME
Same thing, mono sound through speakers as well.
 
krico
Old
#4  
krico's Avatar
Senior Member - OP
Thanks Meter 40
Posts: 191
Join Date: Dec 2009
Location: Whyalla

 
DONATE TO ME
Update: Stereo working now. I had to reset the tablet. Thanks for all your help.
 
marshwc
Old
#5  
Junior Member
Thanks Meter 5
Posts: 28
Join Date: Dec 2013
Location: San Diego
Quote:
Originally Posted by krico View Post
Update: Stereo working now. I had to reset the tablet. Thanks for all your help.
Good to hear.

As I was poking around on my tablet, I noticed an accessibility setting that sets the audio to mono, and I thought of your thread.
 
krico
Old
#6  
krico's Avatar
Senior Member - OP
Thanks Meter 40
Posts: 191
Join Date: Dec 2009
Location: Whyalla

 
DONATE TO ME
Is your tablet the 10.1 2014 edition because i didn't see any setting like that on mine.
 
marshwc
Old
#7  
Junior Member
Thanks Meter 5
Posts: 28
Join Date: Dec 2013
Location: San Diego
Quote:
Originally Posted by krico View Post
Is your tablet the 10.1 2014 edition because i didn't see any setting like that on mine.
Yes, it's a new P605. It took me a long time to find it again, as it's in the accessibility settings, not the sound settings.

Settings -> Device -> Accessibility. (Then scroll down to see mono mode).

Yeah... Really easy to find
The Following User Says Thank You to marshwc For This Useful Post: [ Click to Expand ]
 
krico
Old
#8  
krico's Avatar
Senior Member - OP
Thanks Meter 40
Posts: 191
Join Date: Dec 2009
Location: Whyalla

 
DONATE TO ME
Lol, thanks dude. You get a thumbs up for that one. I can't believe I missed that in the settings. Obviously I wasn't looking hard enough but thanks again so if it ever happens again, (which shouldn't have happened at all) I'll know where to look.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

When Using GitHub, Don’t Skimp on Commit History

GitHub has become the epicenter of most open source development work that is posted … more

Verizon Droid DNA to Receive 4.4.2 KitKat + Sense 5.5 OTA This Thursday

The HTC Droid DNAis Verizon’s close cousin to the JapaneseHTC … more

Lucid Browser is Small, Lightweight, and Open Source

If there is one application category that certainly isn’t lacking in Android,and … more