5,604,730 Members 31,846 Now Online
XDA Developers Android and Mobile Development Forum

[Q] my samsung galaxy tab3 7.0 charges to full in 5mins and....

Tip us?
 
drD16
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Default [Q] my samsung galaxy tab3 7.0 charges to full in 5mins and....

I tried restoring tablet to factory reset, wiped all data, nothing worked! Tried charging wit tab switched off, nothing working, can anyone help me out what to do? Is there a problem with battery? As I switch off and switch on the tab again battery level rises back to 100percent.... and then drains to 0 again in 5mins. I admit charging my tablet overnight... what doyou think is the problem?
 
mrocklewitz
Old
#2  
mrocklewitz's Avatar
Senior Member
Thanks Meter 51
Posts: 122
Join Date: Sep 2010
Location: Two Rivers, WI
Quote:
Originally Posted by drD16 View Post
I tried restoring tablet to factory reset, wiped all data, nothing worked! Tried charging wit tab switched off, nothing working, can anyone help me out what to do? Is there a problem with battery? As I switch off and switch on the tab again battery level rises back to 100percent.... and then drains to 0 again in 5mins. I admit charging my tablet overnight... what doyou think is the problem?
Sounds like a hardware issue. Maybe defective internal battery or charging circuit. I don't think charging overnight is an issue.

Sent from my SPH-L710 using XDA Premium HD app
 
tempdroid
Old
#3  
tempdroid's Avatar
Senior Member
Thanks Meter 792
Posts: 555
Join Date: May 2013

 
DONATE TO ME
Quote:
Originally Posted by drD16 View Post
I tried restoring tablet to factory reset, wiped all data, nothing worked! Tried charging wit tab switched off, nothing working, can anyone help me out what to do? Is there a problem with battery? As I switch off and switch on the tab again battery level rises back to 100percent.... and then drains to 0 again in 5mins. I admit charging my tablet overnight... what doyou think is the problem?
Mate, I had the same problem after factory reset. It's no real hardware issue, but a miscalibration of the battery Chip.
Have a look at this thread for a solution, which worked for me: http://forum.xda-developers.com/show....php?t=1215182
Hit Thanks, if this post was helpful...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes