5,595,428 Members 48,286 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Gmail vibrate after 4.3

Tip us?
 
Krusej23
Old
#1  
Member - OP
Thanks Meter 1
Posts: 50
Join Date: Dec 2012
Default [Q] Gmail vibrate after 4.3

After upgrading to 4.3, my Gmail is vibrating every time I get a new email. I didn't have it set to do that before the update. I checked the Gmail settings for each of my accounts and the vibration notification is off. How is this still happening? Any ideas?
 
Krusej23
Old
#2  
Member - OP
Thanks Meter 1
Posts: 50
Join Date: Dec 2012
Somebody else has to have this issue.
 
SlimSnoopOS
Old
#3  
SlimSnoopOS's Avatar
Senior Member
Thanks Meter 1706
Posts: 4,996
Join Date: Jan 2011
You could clear data for Gmail and set it up again or try looking in Settings/Sound maybe there's something there. I'm not on TW 4.3 to try first hand.

Sent from my SCH-I535 using Tapatalk 4
[VZW] Samsung Galaxy SIII
[last device]
Droid Incroyable
 
Krusej23
Old
#4  
Member - OP
Thanks Meter 1
Posts: 50
Join Date: Dec 2012
Quote:
Originally Posted by SlimSnoopOS View Post
You could clear data for Gmail and set it up again or try looking in Settings/Sound maybe there's something there. I'm not on TW 4.3 to try first hand.

Sent from my SCH-I535 using Tapatalk 4
I might have to try that after work today.
 
Krusej23
Old
#5  
Member - OP
Thanks Meter 1
Posts: 50
Join Date: Dec 2012
I cleared the data on the Gmail app and I am still getting a vibration on a new email. I attached a screenshot of my settings for that account. The vibrate is unchecked. My phone is set to vibrate mode right now. It has a sound that is supposed to play so is that maybe switching the sound to a vibration instead since I'm in vibration mode?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-12-27-08-25-48.png
Views:	30
Size:	101.8 KB
ID:	2477449  
 
MetalMan2
Old
#6  
Senior Member
Thanks Meter 29
Posts: 104
Join Date: May 2012
I just came across this too after flashing the stock rooted 4.3 ROM.
There seems to be no solution for this, and GS4 people have been complaining about it for a while. Haven't seen a real solution yet unfortunately.

In my case, my phone is on vibrate most of the time. When it's not on vibrate it can be nice to hear an audible notification when I receive a new email. But to be honest, audible Gmail notifications aren't that critical for me. So I set the Gmail notification ringtone to Silent and now my GS3 doesn't vibrate when I receive emails.
 
kude87
Old
#7  
Senior Member
Thanks Meter 138
Posts: 505
Join Date: Jan 2013
Location: Minneapolis
Quote:
Originally Posted by Krusej23 View Post
Somebody else has to have this issue.
Same! Same issue. Really is annoying.

Sent from my SCH-I535 using xda app-developers app
 
Krusej23
Old
#8  
Member - OP
Thanks Meter 1
Posts: 50
Join Date: Dec 2012
OK, glad I'm not the only one that is having this issue. It's really annoying and I might just have to shut off the sound for it. Does shutting the sound off fix the vibration when you are in vibrate mode?
 
MetalMan2
Old
#9  
Senior Member
Thanks Meter 29
Posts: 104
Join Date: May 2012
Quote:
Originally Posted by Krusej23 View Post
OK, glad I'm not the only one that is having this issue. It's really annoying and I might just have to shut off the sound for it. Does shutting the sound off fix the vibration when you are in vibrate mode?
Yes, setting the notification tone inside the Gmail app to "Silent" will stop the phone from vibrating when you receive an email, while in vibrate mode.
 
Krusej23
Old
#10  
Member - OP
Thanks Meter 1
Posts: 50
Join Date: Dec 2012
Quote:
Originally Posted by MetalMan2 View Post
Yes, setting the notification tone inside the Gmail app to "Silent" will stop the phone from vibrating when you receive an email, while in vibrate mode.
Thank you!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...