5,600,182 Members 38,945 Now Online
XDA Developers Android and Mobile Development Forum

No MMS

Tip us?
 
CapnPuff
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Jan 2012
Question No MMS

Hey guys what's up? For about 3 months now no matter what I do my phone is unable to send or receive mms whether it be group chats or just a picture. The strange part is it worked when I originally got the phone and after I rooted it and put wicked rom v2 it still worked. The problem can't be that it's got a custom rom. I'm currently on wicked v8 if that helps. Could it be a radio problem? Any help would be appreciated.
 
baseballfanz
Old
#2  
baseballfanz's Avatar
Senior Member
Thanks Meter 1708
Posts: 6,684
Join Date: Oct 2010
Location: Sugar Land TX
Only thing I can think of is check your APN settings.

☞ Sent from here☜🙈🙉🙊
**************
 
CapnPuff
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Jan 2012
Quote:
Originally Posted by baseballfanz View Post
Only thing I can think of is check your APN settings.

☞ Sent from here☜🙈🙉🙊
Yeah chomp sms gives me that message but once I go into apn how do I know what it should be. Mines fast.t-mobile.com
 
baseballfanz
Old
#4  
baseballfanz's Avatar
Senior Member
Thanks Meter 1708
Posts: 6,684
Join Date: Oct 2010
Location: Sugar Land TX
Quote:
Originally Posted by CapnPuff View Post
Yeah chomp sms gives me that message but once I go into apn how do I know what it should be. Mines fast.t-mobile.com
This is what I have.




☞ Sent from here☜🙈🙉🙊
**************
 
CapnPuff
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Jan 2012
Quote:
Originally Posted by baseballfanz View Post
This is what I have.




☞ Sent from here☜🙈🙉🙊
Thanks for the pics man but mines looking the same as yours except mine doesn't display the multiple virtual operator options. I'm willing to try messing around with the settings but admittedly I'm not sure what they do.
 
baseballfanz
Old
#6  
baseballfanz's Avatar
Senior Member
Thanks Meter 1708
Posts: 6,684
Join Date: Oct 2010
Location: Sugar Land TX
Quote:
Originally Posted by CapnPuff View Post
Thanks for the pics man but mines looking the same as yours except mine doesn't display the multiple virtual operator options. I'm willing to try messing around with the settings but admittedly I'm not sure what they do.
Try going into the APN settings, hit menu and "restore default apn"

☞ Sent from here☜🙈🙉🙊
**************
 
Razzzzer
Old
#7  
Senior Member
Thanks Meter 16
Posts: 103
Join Date: Dec 2011
Location: Santa Barbara
I am having MMS issues as well. On wicked v9.1, ktoonz newest kernel, mk2 radio

I noticed that MMS to tmobile (myself and others are okay) and to Verizon (appears) good as well.
My MMS to ATT are not going thru with any consistency... Even small pics dont go thru. i have recieved a pic and tried sending that same pic and it never arrives.
I did managed to get one pic to go thru but when i turn on WiFi it stops working?!?! Other MMS still work with the Wifi on.

I do appear to get them from my ATT friend.

Any tips or tricks from the gang on MMS??

Just plan wierd.

---------- Post added at 10:35 AM ---------- Previous post was at 10:15 AM ----------

Just got off the phone with T-Mobile.
They are experiencing a "global" issue with MMS to "other" carriers.

Intermitten isues with sending MMS they say. No resolution data. Ticket has been open for more than 3 weeks now.


Just an FYI
 
CapnPuff
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Jan 2012
Quote:
Originally Posted by Razzzzer View Post
I am having MMS issues as well. On wicked v9.1, ktoonz newest kernel, mk2 radio

I noticed that MMS to tmobile (myself and others are okay) and to Verizon (appears) good as well.
My MMS to ATT are not going thru with any consistency... Even small pics dont go thru. i have recieved a pic and tried sending that same pic and it never arrives.
I did managed to get one pic to go thru but when i turn on WiFi it stops working?!?! Other MMS still work with the Wifi on.

I do appear to get them from my ATT friend.

Any tips or tricks from the gang on MMS??

Just plan wierd.

---------- Post added at 10:35 AM ---------- Previous post was at 10:15 AM ----------

Just got off the phone with T-Mobile.
They are experiencing a "global" issue with MMS to "other" carriers.

Intermitten isues with sending MMS they say. No resolution data. Ticket has been open for more than 3 weeks now.


Just an FYI
Makes sense since every time I get my phone to work mms it doesn't seem to last, but reseting my apn did work for now so trying that might work for you.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...