5,606,588 Members 36,082 Now Online
XDA Developers Android and Mobile Development Forum

Battery drain while charging

Tip us?
 
DreadCode
Old
#1  
DreadCode's Avatar
Member - OP
Thanks Meter 2
Posts: 54
Join Date: May 2011
Default Battery drain while charging

Hey guys, having a slight problem. For the past week or two no matter what I do, my phone has been dying while I'm using it on charge, even if screen is set all the way down and I'm just lightly browsing twitter or something. I've tried different charging plug-ins, even from my tablet, and the battery continues to drain! I flashed 2 different roms and tried multiple kernels and nothing has helped. Are there any suggestions? I have bars in my house etc. So it's not constantly searching for signal. Thanks

Sent from my SCH-I535 using XDA Premium 4 mobile app
 
KennyG123
Old
#2  
KennyG123's Avatar
RC-RT Committee / Senior Moderator / Spider-Mod
Thanks Meter 23938
Posts: 26,511
Join Date: Nov 2010
Location: Right behind you!

 
DONATE TO ME
Questions and Help issues go in Q&A and Help section
Thread moved
Thanks
FNSM

Moderator Directory - - - FORUM RULES - - - Support Autism Awareness here
 
phillipmckinnish
Old
#3  
phillipmckinnish's Avatar
Senior Member
Thanks Meter 23
Posts: 135
Join Date: Nov 2013
Location: Chattanooga
Default not charging

Quote:
Originally Posted by DreadCode View Post
Hey guys, having a slight problem. For the past week or two no matter what I do, my phone has been dying while I'm using it on charge, even if screen is set all the way down and I'm just lightly browsing twitter or something. I've tried different charging plug-ins, even from my tablet, and the battery continues to drain! I flashed 2 different roms and tried multiple kernels and nothing has helped. Are there any suggestions? I have bars in my house etc. So it's not constantly searching for signal. Thanks

Sent from my SCH-I535 using XDA Premium 4 mobile app
I had the same thing,it was a bad charger..
 
DreadCode
Old
#4  
DreadCode's Avatar
Member - OP
Thanks Meter 2
Posts: 54
Join Date: May 2011
Quote:
Originally Posted by phillipmckinnish View Post
I had the same thing,it was a bad charger..
Figured it out! Stock cable was apparently bad... Now I have to use my short DROID cable

Sent from my SCH-I535 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes