Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,170 Members 43,342 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [Omega v19 4.3] Galaxy S4 i9505 Losing Cellular Connection On Screen Lock

Tip us?
 
thefury91
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2012
Unhappy [Q] [Omega v19 4.3] Galaxy S4 i9505 Losing Cellular Connection On Screen Lock

Hey,

I recently installed Omega Rom v19 (Android 4.3) on my Samsung Galaxy S4 i9505 Intl.

All of a sudden it loses cellular connection instantly whenever I lock the phone with the power key. It will take a couple of minutes before it will come back and this is REALLY annoying.

Any help on this would be great, could it be a modem issue? My baseband is I9505DVUAMD8

I installed a 4.4.2 Google Edition Rom prior to this one and it did the same thing, I have no idea how to fix it!?

Thanks!
 
thefury91
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2012
Quote:
Originally Posted by thefury91 View Post
Hey,

I recently installed Omega Rom v19 (Android 4.3) on my Samsung Galaxy S4 i9505 Intl.

All of a sudden it loses cellular connection instantly whenever I lock the phone with the power key. It will take a couple of minutes before it will come back and this is REALLY annoying.

Any help on this would be great, could it be a modem issue? My baseband is I9505DVUAMD8

I installed a 4.4.2 Google Edition Rom prior to this one and it did the same thing, I have no idea how to fix it!?

Thanks!
Flashed a new modem which did not work, could it be a kernel issue perhaps? What is a recommended kernel for use with Omega v19?

Cheers
 
Repulsa
Old
#3  
Repulsa's Avatar
Recognized Contributor
Thanks Meter 1853
Posts: 1,802
Join Date: Nov 2010
Location: Your Mom's crib

 
DONATE TO ME
Quote:
Originally Posted by thefury91 View Post
Flashed a new modem which did not work, could it be a kernel issue perhaps? What is a recommended kernel for use with Omega v19?

Cheers
I doubt you flash it right follow this instruction. and check your baseband version if it changes that should fix your dropping issue. Remember to turn off your phone Manually before flashing anything via odin.

Use Odin
Untick Autoreboot
Flash modem
Reboot once again into Download Mode using (Vol Down plus Home button combi)
Flash Modem once more
Once done,unplug then reboot device manually.
If this doesn't work, try repeating the flash process again while rebooting manually and with auto-reboot option turned off.
 
Quote:
That awkward moment when you're reading this comment and can't stop reading because you are so intrigued by it,that you keep reading,and then you realize it says nothing important.

Disclaimer "Proceed with extreme caution as i take no responsibility for any damages to your phone. Do it at your own Risk"

All 4.4.2 GT-I9505 Modem / LTE / Bootloader

The Following User Says Thank You to Repulsa For This Useful Post: [ Click to Expand ]
 
thefury91
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Sep 2012
Quote:
Originally Posted by Repulsa View Post
I doubt you flash it right follow this instruction. and check your baseband version if it changes that should fix your dropping issue. Remember to turn off your phone Manually before flashing anything via odin.

Use Odin
Untick Autoreboot
Flash modem
Reboot once again into Download Mode using (Vol Down plus Home button combi)
Flash Modem once more
Once done,unplug then reboot device manually.
If this doesn't work, try repeating the flash process again while rebooting manually and with auto-reboot option turned off.
Thanks for the reply,

After flashing the modem I checked and the baseband had changed to the new modem, I am trying a different modem soon, once it has downloaded. I will see how I go with this new one.

Cheers
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes