Post Reply

[Q] [Omega v19 4.3] Galaxy S4 i9505 Losing Cellular Connection On Screen Lock

OP thefury91

3rd January 2014, 06:35 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2012
Hey,

I recently installed Omega Rom v19 (Android 4.3) on my Samsung Galaxy S4 i9505 Intl.

All of a sudden it loses cellular connection instantly whenever I lock the phone with the power key. It will take a couple of minutes before it will come back and this is REALLY annoying.

Any help on this would be great, could it be a modem issue? My baseband is I9505DVUAMD8

I installed a 4.4.2 Google Edition Rom prior to this one and it did the same thing, I have no idea how to fix it!?

Thanks!
3rd January 2014, 06:54 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by thefury91

Hey,

I recently installed Omega Rom v19 (Android 4.3) on my Samsung Galaxy S4 i9505 Intl.

All of a sudden it loses cellular connection instantly whenever I lock the phone with the power key. It will take a couple of minutes before it will come back and this is REALLY annoying.

Any help on this would be great, could it be a modem issue? My baseband is I9505DVUAMD8

I installed a 4.4.2 Google Edition Rom prior to this one and it did the same thing, I have no idea how to fix it!?

Thanks!

Flashed a new modem which did not work, could it be a kernel issue perhaps? What is a recommended kernel for use with Omega v19?

Cheers
3rd January 2014, 07:16 PM   |  #3  
Repulsa's Avatar
Recognized Contributor
Your Mom's crib
Thanks Meter: 2,051
 
1,866 posts
Join Date:Joined: Nov 2010
Donate to Me
Quote:
Originally Posted by thefury91

Flashed a new modem which did not work, could it be a kernel issue perhaps? What is a recommended kernel for use with Omega v19?

Cheers

I doubt you flash it right follow this instruction. and check your baseband version if it changes that should fix your dropping issue. Remember to turn off your phone Manually before flashing anything via odin.

Use Odin
Untick Autoreboot
Flash modem
Reboot once again into Download Mode using (Vol Down plus Home button combi)
Flash Modem once more
Once done,unplug then reboot device manually.
If this doesn't work, try repeating the flash process again while rebooting manually and with auto-reboot option turned off.
The Following User Says Thank You to Repulsa For This Useful Post: [ View ]
3rd January 2014, 07:21 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by Repulsa

I doubt you flash it right follow this instruction. and check your baseband version if it changes that should fix your dropping issue. Remember to turn off your phone Manually before flashing anything via odin.

Use Odin
Untick Autoreboot
Flash modem
Reboot once again into Download Mode using (Vol Down plus Home button combi)
Flash Modem once more
Once done,unplug then reboot device manually.
If this doesn't work, try repeating the flash process again while rebooting manually and with auto-reboot option turned off.

Thanks for the reply,

After flashing the modem I checked and the baseband had changed to the new modem, I am trying a different modem soon, once it has downloaded. I will see how I go with this new one.

Cheers
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank