5,596,857 Members 49,164 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone won't turned on

Tip us?
 
harunakaze
Old
(Last edited by harunakaze; 2nd January 2014 at 08:15 PM.)
#1  
Junior Member - OP
Thanks Meter 1
Posts: 8
Join Date: Apr 2012
Exclamation [Q] Phone won't turned on

Hi

I'm using Windows 7 64 bit, flashtool version 0.6.9.1

Here is my device info before the tragedy D:
ROM : Gin2JB (i forget the version)
Kernel : Lupus kernel (again forget the version)

I don't know what happen but my phone won't turned on D: when i press the power button it's vibrating, it even can go to the flashmode and fastboot mode, but it just wont show anything on screen D: is it my screen or what?

i already try to turn it on and wait for a while, so the phone can load and I try to call my own number but i can't, it's not connected D:

i think it's a little strange because it's happening when i'm reading a Visual Novel via VNDS, then i decided to take a break, and put the screen off by pressing the power button, then i try to turn it on again, usually when i try to turn on the screen again, it's lagging a little and the screen turned on normally , but the this time only the sound playing and *pop* the phone turned off completely! and then i try to turn on the phone but it won't D: i pull out the battery and turn it on again, and still it won't turned on D:

I even try to flash a .ftf file R800i_4.0.2.A.0.42_Generic.ftf (Here is the MD5 in case i flash a broken .ftf MD5 : 317FCA41566A2FE8331B670087DB015F)
after flashing i try to turn it on again but no luck D:

And if i try to pull out the battery and turn it on like normal and wait for a while (So if it's really the screen problem maybe it's load up to normal state) then try to plug it to the computer (Note : The memory card is not detected), the flashtool log show like this :

INFO - Device connected with USB debugging off
INFO - For 2011 devices line, be sure you are not in MTP mode
INFO - Device disconnected <--- I'm not unpluging my phone but it's disconnected automatically! and windows keep installing a new driver for MTP USB Device! right after the install for new driver fail, the "Device disconnected" message show up then it's connected automatically again and then it's doing same thing again and again D:

So any suggestion or idea what happen to my phone? D: is it really the screen? or the software? or anything else maybe??? if you need more info regarding my problem i'll be happy to tell you




sorry if my English is baaad not my mother tongue~~~
 
Bakisha
Old
#2  
Bakisha's Avatar
Senior Member
Thanks Meter 418
Posts: 767
Join Date: May 2011
Quote:
Originally Posted by harunakaze View Post
Hi

I'm using Windows 7 64 bit, flashtool version 0.6.9.1

Here is my device info before the tragedy D:
ROM : Gin2JB (i forget the version)
Kernel : Lupus kernel (again forget the version)

I don't know what happen but my phone won't turned on D: when i press the power button it's vibrating, it even can go to the flashmode and fastboot mode, but it just wont show anything on screen D: is it my screen or what?

i already try to turn it on and wait for a while, so the phone can load and I try to call my own number but i can't, it's not connected D:

i think it's a little strange because it's happening when i'm reading a Visual Novel via VNDS, then i decided to take a break, and put the screen off by pressing the power button, then i try to turn it on again, usually when i try to turn on the screen again, it's lagging a little and the screen turned on normally , but the this time only the sound playing and *pop* the phone turned off completely! and then i try to turn on the phone but it won't D: i pull out the battery and turn it on again, and still it won't turned on D:

I even try to flash a .ftf file R800i_4.0.2.A.0.42_Generic.ftf (Here is the MD5 in case i flash a broken .ftf MD5 : 317FCA41566A2FE8331B670087DB015F)
after flashing i try to turn it on again but no luck D:

And if i try to pull out the battery and turn it on like normal and wait for a while (So if it's really the screen problem maybe it's load up to normal state) then try to plug it to the computer (Note : The memory card is not detected), the flashtool log show like this :

INFO - Device connected with USB debugging off
INFO - For 2011 devices line, be sure you are not in MTP mode
INFO - Device disconnected <--- I'm not unpluging my phone but it's disconnected automatically! and windows keep installing a new driver for MTP USB Device! right after the install for new driver fail, the "Device disconnected" message show up then it's connected automatically again and then it's doing same thing again and again D:

So any suggestion or idea what happen to my phone? D: is it really the screen? or the software? or anything else maybe??? if you need more info regarding my problem i'll be happy to tell you




sorry if my English is baaad not my mother tongue~~~

Ok, as i understand it, you used to have gin2JB rom with Lupus kernel when you got black screen, then you flashed stock firmware.

Stock firmware don't have usb debbuging enabled by default and that is why you are getting "Device connected with USB debugging off"

You could try to update flashtool to see will that solve device disconnection problem.
Also, try different usb cable and even different usb port at motherboard (including back ports)

PC companion should work even with USB debugging disabled. If he recognize devise normaly, it is most likely hardware error. And maybe it's even flex slider cable fault (because it's weakest part of xPlay)

You try to open and close gamepad (and even some middle positions, when it's not even open or closed) when powering on. If you see screen working even for few seconds, then it's most likely damaged flex.

Ofcourse, maybe screen is dead, but chanse for that is lower (but not impossible)
The Following User Says Thank You to Bakisha For This Useful Post: [ Click to Expand ]
 
harunakaze
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 8
Join Date: Apr 2012
Hi

Thanks for the reply, now i'm positive it's an hardware failure D: because i try to flash LuPuS_zeus_Stock-gB+iCsv7-full.img, and turn it on, and wait for a while, and *boom* pc companion detect my phone, well i don't know i should be happy or not D: (i'm still hoping it's a software failure though )

well i think the screen is dead, i try the "middle position" method but it wont work D:

well now any suggestion how to fix it?

I have another question though how can i use my android as modem (tethering) without configuring anything via phone (because it's half dead now), any info would be nice
 
Bakisha
Old
(Last edited by Bakisha; 3rd January 2014 at 08:52 PM.)
#4  
Bakisha's Avatar
Senior Member
Thanks Meter 418
Posts: 767
Join Date: May 2011
As for flex cable, check out this thread from CriGiu about similar problem (to lazy to type it again ). It is not hard but you need special screwdriver

As for tethering, things can be little tricky. You need only to select tethering options in menu I know, with black screen it can be tricky

There is a way to see what is in phone but it is also... tricky
There is program for PC that can show what is on screen of phone, but it needs usb debugging enabled. Stock firmware don't have it enabled but most of custom roms have it. You "only" need to flash custom rom
Without working screen, it can be hard to install custom rom from recovery, but not impossible. I have an idea, you can try it if you want:
-download file in attachment and unpack it in some folder in PC
-download some recent GB or ICS custom rom frox XDA (for Play, ofcorse)
-make folder named "A1" on sdcard and place your rom into that folder (i guess you still can do that, most probably with pc companion if sd card is not mounted already)
-flash lupus ics/gb v7 kernel (skip if it's already flashed)
-power on phone in fastboot mode (or stay in it if you just flashed kernel)
-from unpacked folder double-click on file named "start.bat". It will erase all system and data on phone (but not sd card)
-disconnect and power on phone
-now, since it's lupus kernel, and since system is erased, it will boot directly to cwm recovery
-wait about 30sec or minute to make sure it is in recovery (since you can't see anything, we are guessing here)
-press menu button once (that should select "install zip" from recovery menu)
-press home button 4 (four) times (or maybe 5 or 6 , just in case ). Luckily, it will flash rom from first folder in sdcard (and that's why name "A1" for folder - use capital letter, it does matter)
-wait 5 minutes for rom to be flashed (just in case) and reboot (battery off/on)
-wait 10minutes rom to boot (maybe less, depends on rom)
-from attachment folder start file named "droidAtScreen-1.0.1.cmd" on pc (i do hope you have java installed on pc)
-if all goess well, you should see on PC screenshots of phone
-use dpad buttons to navigate to tethering options (and make sure to disable lockscreen - in case touchscreen is not working). If your touchscreen is working, it's flex cable 99% faulty

If it doesn't work, you can flash stock firmware back so you can use pc companion


As i said, tricky, but not impossible
Good luck
Attached Files
File Type: zip attachment.ZIP - [Click for QR Code] (1.70 MB, 3 views)
The Following User Says Thank You to Bakisha For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes