5,600,335 Members 35,100 Now Online
XDA Developers Android and Mobile Development Forum

[Q] post 4.3 update issues

Tip us?
 
ujan1
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2012
Default [Q] post 4.3 update issues

Like most people I updated to the 4.3 and the new base band through the sony pc companion and everything was great for the first week, but then the red flags started to go off and here is the list:

- My games and apps that were working fine would not open even sonys stock apps. Tried re starting the phone and it would still not let me use them.
- draw back issues on the lock screen (5sec) and home screen wallpaper (10 sec) plus it auto reverted back to an older wall paper.
- when I connect it to my dock the lock screen does not auto rotate to landscape mode.

I have gone back to factory reset but issue number 2-3 still persist. Can any one help me either solve these issues or tell me the best way to downgrade to the 4.2 stock firmware.

MOEL C6833
current base band is 8974-AAAAANAZQ-10270025-26

KERNEL VERSION
3.4.0-PERF-G4F35567
BUILDUSER@BUILDHOST#1
TUE NOV 19 19:53:25 2013

BUILD NUMBER
14.2.A.0.290

Any help will be greatly appreciated. Thanks.
 
qtlestat
Old
#2  
Member
Thanks Meter 1
Posts: 36
Join Date: Jul 2010
Quote:
Originally Posted by ujan1 View Post
Like most people I updated to the 4.3 and the new base band through the sony pc companion and everything was great for the first week, but then the red flags started to go off and here is the list:

- My games and apps that were working fine would not open even sonys stock apps. Tried re starting the phone and it would still not let me use them.
- draw back issues on the lock screen (5sec) and home screen wallpaper (10 sec) plus it auto reverted back to an older wall paper.
- when I connect it to my dock the lock screen does not auto rotate to landscape mode.

I have gone back to factory reset but issue number 2-3 still persist. Can any one help me either solve these issues or tell me the best way to downgrade to the 4.2 stock firmware.

MOEL C6833
current base band is 8974-AAAAANAZQ-10270025-26

KERNEL VERSION
3.4.0-PERF-G4F35567
BUILDUSER@BUILDHOST#1
TUE NOV 19 19:53:25 2013

BUILD NUMBER
14.2.A.0.290

Any help will be greatly appreciated. Thanks.

Do a repair via the Sony PC companion for windows or sony bridge for mac. It may help.
 
Leechoonhwee
Old
#3  
Leechoonhwee's Avatar
Senior Member
Thanks Meter 113
Posts: 1,019
Join Date: Apr 2006

 
DONATE TO ME
My issue is the dialer. If I answer or call someone, the screen goes black.

Sent from my C6833 using Tapatalk 4
 
abuihsan
Old
#4  
abuihsan's Avatar
Senior Member
Thanks Meter 46
Posts: 190
Join Date: Jul 2012
Location: Banten
Quote:
Originally Posted by Leechoonhwee View Post
My issue is the dialer. If I answer or call someone, the screen goes black.

Sent from my C6833 using Tapatalk 4
Do you use front screen protector? maybe you need to replace it with the better one (clear) or use screen protector that has a hole to make the proximity sensor side not covered.
 
LordManhattan
Old
#5  
LordManhattan's Avatar
Senior Member
Thanks Meter 5441
Posts: 14,514
Join Date: Oct 2007
Location: Kepler-34b
Quote:
Originally Posted by Leechoonhwee View Post
My issue is the dialer. If I answer or call someone, the screen goes black.

Sent from my C6833 using Tapatalk 4
That happened to me too after updating to 4.3. A reboot fixed it temporarily, but i haven't had any issues after i did a full wipe.
 
I DO NOT RUN A SUPPORT LINE THROUGH PERSONAL MESSAGES,
SO PLEASE DO NOT PM ME ABOUT HELP (*COUGH* UNLESS I KNOW YOU *COUGH*).

THANK YOU, AND PLEASE HAVE A COOKIE ON YOUR WAY OUT.


 
hansip87
Old
#6  
Senior Member
Thanks Meter 1554
Posts: 2,390
Join Date: Jan 2011
Location: Jakarta

 
DONATE TO ME
Quote:
Originally Posted by ujan1 View Post
Like most people I updated to the 4.3 and the new base band through the sony pc companion and everything was great for the first week, but then the red flags started to go off and here is the list:

- My games and apps that were working fine would not open even sonys stock apps. Tried re starting the phone and it would still not let me use them.
- draw back issues on the lock screen (5sec) and home screen wallpaper (10 sec) plus it auto reverted back to an older wall paper.
- when I connect it to my dock the lock screen does not auto rotate to landscape mode.

I have gone back to factory reset but issue number 2-3 still persist. Can any one help me either solve these issues or tell me the best way to downgrade to the 4.2 stock firmware.

MOEL C6833
current base band is 8974-AAAAANAZQ-10270025-26

KERNEL VERSION
3.4.0-PERF-G4F35567
BUILDUSER@BUILDHOST#1
TUE NOV 19 19:53:25 2013

BUILD NUMBER
14.2.A.0.290

Any help will be greatly appreciated. Thanks.
- Bluetooh Share Force Closing when Bluetooth is turned off (Not always)
- Launcher redraw is a bit common with 4.3 but loading it back doesn't take too much time due to fast hardware so no big complaint
- Sketch and Note app should be able to be placed at landscape mode. But it's a minor issue.
- Superior Auto Mode.. Man, i do really wish that they just need to reduce the ISO and then voila the result will be a lot better! Tested in Manual Mode and it is confirmed that ISO bigger than 400 will destroy the picture quality, lot of smudges and artifact everywhere!
Love to Mod, Love to Experiment

Phone History:
Nokia 6233
Sony Ericsson K700i
SE Xperia X10 Mini Pro
SE Xperia Ray
Motorola RAZR Maxx
Xperia Z Ultra


 
Leechoonhwee
Old
#7  
Leechoonhwee's Avatar
Senior Member
Thanks Meter 113
Posts: 1,019
Join Date: Apr 2006

 
DONATE TO ME
Quote:
Originally Posted by abuihsan View Post
Do you use front screen protector? maybe you need to replace it with the better one (clear) or use screen protector that has a hole to make the proximity sensor side not covered.
No screen protector on at all.

Quote:
Originally Posted by LordManhattan View Post
That happened to me too after updating to 4.3. A reboot fixed it temporarily, but i haven't had any issues after i did a full wipe.
Well. Will try that if it is possible
 
justsomebody
Old
#8  
Member
Thanks Meter 2
Posts: 37
Join Date: Oct 2012
Hi, after upgrading to 4.3, here are some issues:

+ Device heating + battery super drain

after a lot of flashing and tweaking (not twerking), the current situation is:

+ Normal heat, battery still drain like hell, Android OS takes up to 70%

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Intelligently Place Contacts on Your Home Screen with CallWho Widget

There are plenty of ways to get your contacts to show up on your … more

Control TWRP from within Android with TWRP Coordinator

You may recall that back when TWRP2 introduced a couple of years ago, it brought with … more

Keep Track of Everything Your Device Does with Event Logger

Regardless of their OS choice, computing power users generally share one common … more

A More Competitive Spin on the Addictive 2048 Puzzle

You may recall that a few weeks ago, we talked about a rather interesting take on … more