5,596,128 Members 33,873 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No 2G signals 3G working

Tip us?
 
prabhjitsinghwalia
Old
#1  
prabhjitsinghwalia's Avatar
Senior Member - OP
Thanks Meter 22
Posts: 110
Join Date: Dec 2011
Location: Bangalore , Delhi
Default [Q] No 2G signals 3G working

i Brought this phone 10 days back(E988 India) , everything was working fine.
I rooted my phone .
Next day In the morning i saw 2g signals were there but Edge/internet wasnt working
So i selected WCDMA , now the 3g signals were coming and internet is working ever since
BUT when i am trying to come back to 2G by selecting GSM I am getting no signals ?
I tried other sim cards 2g for them is also not working on my phone suddenly.

I tried Factory reset thrice , didnt work , I trid unrooting and then reset , Still no solution , What to do ? I am able to get 3G signals but not 2G which is very strange. HELP !!
 
prabhjitsinghwalia
Old
#2  
prabhjitsinghwalia's Avatar
Senior Member - OP
Thanks Meter 22
Posts: 110
Join Date: Dec 2011
Location: Bangalore , Delhi
guys someone please help , i am not able to recive 2G signals at all while i am able to get 3G signals , flashing stock roms again and again isnt helping
Optimus G Pro
My LG O2x Always Updated
 
mattverg89
Old
#3  
Junior Member
Thanks Meter 2
Posts: 12
Join Date: Aug 2013
Quote:
Originally Posted by prabhjitsinghwalia View Post
guys someone please help , i am not able to recive 2G signals at all while i am able to get 3G signals , flashing stock roms again and again isnt helping
Have you tried a hard reset? It sounds like a firmware issue with your baseband if you are noticing a change in your signals. It could be that flashing back to a stock rom is not reverting it. I'm not sure if this would work but you could try doing an "LG" hard reset. This supposedly will reset the entire phones contents and erase everything on the phone. There are instructions for this direct from LG for your phone.

http://www.lg.com/in/support/product...-1377947871832

I'm not 100% on any of this so please take it with a grain of salt. I'm going based off experience with my LG980.

Good luck don't brick your phone
 
prabhjitsinghwalia
Old
#4  
prabhjitsinghwalia's Avatar
Senior Member - OP
Thanks Meter 22
Posts: 110
Join Date: Dec 2011
Location: Bangalore , Delhi
Quote:
Originally Posted by mattverg89 View Post
Have you tried a hard reset? It sounds like a firmware issue with your baseband if you are noticing a change in your signals. It could be that flashing back to a stock rom is not reverting it. I'm not sure if this would work but you could try doing an "LG" hard reset. This supposedly will reset the entire phones contents and erase everything on the phone. There are instructions for this direct from LG for your phone.

http://www.lg.com/in/support/product...-1377947871832

I'm not 100% on any of this so please take it with a grain of salt. I'm going based off experience with my LG980.

Good luck don't brick your phone
Hard Reset Doesn't Help My Friend , I have done that.
Now i am thinking of flashing a new BB , I could find E98810a BB , is there any newer one for India?
Can i flash any E988 BB be it from HK or India?
Tags
2g signals, internet, network access, signal pproblem, signals
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes