5,596,700 Members 46,407 Now Online
XDA Developers Android and Mobile Development Forum

[Q] font

Tip us?
 
svisser89
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Mar 2011
Unhappy [Q] font

rooted evo lte right now i'm running sense five android 4.1.2 . I downloaded font installer, when i found the font i wanted to install it asked me if i wanted to reboot, i said no and did a hot reboot instead, when i do the hot reboot, the font is the way i want it, however when i do a full reboot, the font i had goes away and i have to redo the process all over again. install font, hot reboot ... fonts back again. does anyone know why this is?
 
polar2792
Old
#2  
polar2792's Avatar
Senior Member
Thanks Meter 167
Posts: 853
Join Date: Oct 2011
Location: Gastonia, NC
Did it work eight on previous sense roms? I know most every phone and custom roms have problems with custom fonts, usually.

Sent from my EVO using Tapatalk
 
svisser89
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Mar 2011
yes it has worked before, on several diff roms. I just hate the roboto font. ugh!
Quote:
Originally Posted by polar2792 View Post
Did it work eight on previous sense roms? I know most every phone and custom roms have problems with custom fonts, usually.

Sent from my EVO using Tapatalk
 
polar2792
Old
#4  
polar2792's Avatar
Senior Member
Thanks Meter 167
Posts: 853
Join Date: Oct 2011
Location: Gastonia, NC
Lol well try and see. Most it could do would be boot loop.

Sent from my EVO using Tapatalk
 
svisser89
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 21
Join Date: Mar 2011
I usually used font installer to change my fonts but this time i tried flashing a .zip in recovery and I checked to make sure all the files were there before i did so, and it worked! finally lol
Quote:
Originally Posted by polar2792 View Post
Lol well try and see. Most it could do would be boot loop.

Sent from my EVO using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes