Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,645 Members 38,546 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [Xperia Ray] not booting at all

Tip us?
 
Draky50110
Old
#1  
Draky50110's Avatar
Senior Member - OP
Thanks Meter 26
Posts: 201
Join Date: Jan 2011

 
DONATE TO ME
Default [Q] [Xperia Ray] not booting at all

Hello

A friend gave me a "broken" Xperia Ray.

Here is what seems to not work :
- long press on power button (up on the phone) = nothing
- charging it only makes a Sony Ericsson logo appearing during few seconds then nothing
- pluging it in a USB port on my computer does nothing.

Any idea about which is the problem exactly ?

It became like this after a fall...

Thanks
 
Don Luciano
Old
#2  
Don Luciano's Avatar
Junior Member
Thanks Meter 0
Posts: 18
Join Date: Aug 2013
Location: La Paz
It seems like itīs softbricked. Try to flash stock FTF in flashmode (phone off, when youīre connecting it to the PC hold the volume down key, and mantain it until the FTF has flashed), connect via Fastboot or via S1Boot, if your phone is dead yet, itīs a hardware damage.
Greetings and a happy 2014.
 
Draky50110
Old
#3  
Draky50110's Avatar
Senior Member - OP
Thanks Meter 26
Posts: 201
Join Date: Jan 2011

 
DONATE TO ME
Quote:
Originally Posted by Don Luciano View Post
It seems like itīs softbricked. Try to flash stock FTF in flashmode (phone off, when youīre connecting it to the PC hold the volume down key, and mantain it until the FTF has flashed), connect via Fastboot or via S1Boot, if your phone is dead yet, itīs a hardware damage.
Greetings and a happy 2014.
Thanks but I found the answer : pins just above battery were... not in place.
Had to put them back to normal state and now it is ok.

Found the answer in another thread here !
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes