5,604,686 Members 35,552 Now Online
XDA Developers Android and Mobile Development Forum

Random Power Off - Requires Charger

Tip us?
 
ajbiz11
Old
#1  
Member - OP
Thanks Meter 26
Posts: 92
Join Date: May 2012
Location: Ann Arbor, MI
Default Random Power Off - Requires Charger

Alright, I use the MyTouch 4g as my daily driver, and I'm quite versed in my tech knowledge and even Android system stuff, but I can't pinpoint why I keep having these issues

When using my Glacier, it just randomly powers off, and I need a charger to get it back on
When it's on, it is usually ABOVE 50% when it happens
When it comes back up, it can be anywhere 0%-98%

I've tried formatting battery status, doing the 15% thing (although that's hard....)

I'm running LegacyCarbon 4.3
Built on 2013/09/10 (from forum)

I'm going to update once it turns back on, although I want to try 4.4, the OpenGL and EGL things are not cool
Yeah...I'm a n00b
 
N_otori0us_
Old
#2  
N_otori0us_'s Avatar
Senior Member
Thanks Meter 466
Posts: 1,566
Join Date: Mar 2013
Location: █ ▆ ▅ ▄ ▂ ▁ ▂ ▄ ▅ ▆ █`
Quote:
Originally Posted by ajbiz11 View Post
Alright, I use the MyTouch 4g as my daily driver, and I'm quite versed in my tech knowledge and even Android system stuff, but I can't pinpoint why I keep having these issues

When using my Glacier, it just randomly powers off, and I need a charger to get it back on
When it's on, it is usually ABOVE 50% when it happens
When it comes back up, it can be anywhere 0%-98%

I've tried formatting battery status, doing the 15% thing (although that's hard....)

I'm running LegacyCarbon 4.3
Built on 2013/09/10 (from forum)

I'm going to update once it turns back on, although I want to try 4.4, the OpenGL and EGL things are not cool
Same problem with me? I think its the battery
My Phone: HTC Panache
ROM : [PORT] AoCP 5.8 (4.2.2)
Recovery : 4EXT 1.0.0.5 RC8

Memorable ROMs: ShenduOS, AoCP, Cyanogen7, SlimBean

I'm learning

If I've helped you, press that thanks button down there, it makes me happy
 
ajbiz11
Old
#3  
Member - OP
Thanks Meter 26
Posts: 92
Join Date: May 2012
Location: Ann Arbor, MI
Quote:
Originally Posted by N_otori0us_ View Post
Same problem with me? I think its the battery
I can confirm its not just that build of Carbon, and I'm thinking of next testing inside recovery

But yeah, I think its either hardware or battery

Sent from my Barnes & Noble Nook Tablet using Tapatalk
Yeah...I'm a n00b
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes