Easily Generate and Export Material Design Palletes

For many people, it can be pretty difficult to create a palette of complementary colors. … more

Android One Expanding to Bangladesh, Nepal, and Sri Lanka

At Google I/O 2013, Google proudly announced that the Android operating system was … more

Android 5.0.2 Fixes 2012 Nexus 7! Sony’s Making a Google Glass Competitor? – XDA TV

Android 5.0.2 Lollipop is available for the … more

Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Strange problem with the battery indicator !!!

OP Mario_Bog

3rd January 2014, 07:59 PM   |  #1  
OP Junior Member
Flag Skopje
Thanks Meter: 2
 
17 posts
Join Date:Joined: Dec 2013
More
Hi guys, i bought a second hand Samsung Galaxy S Advance... The first phone user was female without any knowledge of update of softwares and stuffs like that... When i bought the phone it was running on Ginger Bread and i update it on official Jelly Bean firmware with kies... After update i noticed that my phone its charging faster than regular, from 20-100 % in one and half hours, it's not that bad isnt it... Phone battery was normal, no fast discharge, and its still normal but there is one problem... For example i use the phone and its acting normaly, i browsing, making calls, etc. when the phone comes under 50 % the battery drops percentage, for example from 46 % drops to 37 %, and after that the battery stays normal till next... I noticed after big drop of 8+ % there is 1 or more smaller 2-3% drops... I really tried everything, calibration, disharge the battery to 0% and recharge to 100%, deactivate apps but nothing worked for me... Did anyone have any idea what may be the reason for this, please let me know... Thank you
3rd January 2014, 09:18 PM   |  #2  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,514
 
7,684 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by Mario_Bog

Hi guys, i bought a second hand Samsung Galaxy S Advance... The first phone user was female without any knowledge of update of softwares and stuffs like that... When i bought the phone it was running on Ginger Bread and i update it on official Jelly Bean firmware with kies... After update i noticed that my phone its charging faster than regular, from 20-100 % in one and half hours, it's not that bad isnt it... Phone battery was normal, no fast discharge, and its still normal but there is one problem... For example i use the phone and its acting normaly, i browsing, making calls, etc. when the phone comes under 50 % the battery drops percentage, for example from 46 % drops to 37 %, and after that the battery stays normal till next... I noticed after big drop of 8+ % there is 1 or more smaller 2-3% drops... I really tried everything, calibration, disharge the battery to 0% and recharge to 100%, deactivate apps but nothing worked for me... Did anyone have any idea what may be the reason for this, please let me know... Thank you

How many times did you charged/discharged from 0 to 100%? Indicator has some problems probably. Try to keep it more on charger, like hour-two.

Sent from my GT-I9070 using Tapatalk
The Following User Says Thank You to shut_down For This Useful Post: [ View ]
3rd January 2014, 09:52 PM   |  #3  
OP Junior Member
Flag Skopje
Thanks Meter: 2
 
17 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by shut_down

How many times did you charged/discharged from 0 to 100%? Indicator has some problems probably. Try to keep it more on charger, like hour-two.

Sent from my GT-I9070 using Tapatalk

I did it only once, ok ill keep it more on charger and ill let you know the results...
3rd January 2014, 10:21 PM   |  #4  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,514
 
7,684 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by Mario_Bog

I did it only once, ok ill keep it more on charger and ill let you know the results...

At least 3-4 times do that.
The Following User Says Thank You to shut_down For This Useful Post: [ View ]
3rd January 2014, 10:39 PM   |  #5  
OP Junior Member
Flag Skopje
Thanks Meter: 2
 
17 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by shut_down

At least 3-4 times do that.

Ok, ill do it and ill let you know... Happy New Year and have a nice holidays...
3rd January 2014, 11:43 PM   |  #6  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,514
 
7,684 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by Mario_Bog

Ok, ill do it and ill let you know... Happy New Year and have a nice holidays...

Happy new year to you too neighbour.
4th January 2014, 12:35 PM   |  #7  
OP Junior Member
Flag Skopje
Thanks Meter: 2
 
17 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by shut_down

Happy new year to you too neighbour.

I discharged the phone to 0 and i was charging it to 100 percent through the night, with the phone turned off... I checked the phone after 2 hours and it was at 93 percentage and i let it charge... I fold a sleep and when i woke up this morning i saw that my phone is on 70 percent charge i didnt disconected it i let it charge and after 5 min. i checked the phone again it was on 69 percent charge... That means that the phone is discharging now i disconected it, and the percentage fold from 69 to 65 in a min. and now the battery is acting normally... I made some calls, browse a little bit and played a game on tha phone and there is no fast discharge, the battery is acting properly... Im confused...
4th January 2014, 04:34 PM   |  #8  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,514
 
7,684 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by Mario_Bog

I discharged the phone to 0 and i was charging it to 100 percent through the night, with the phone turned off... I checked the phone after 2 hours and it was at 93 percentage and i let it charge... I fold a sleep and when i woke up this morning i saw that my phone is on 70 percent charge i didnt disconected it i let it charge and after 5 min. i checked the phone again it was on 69 percent charge... That means that the phone is discharging now i disconected it, and the percentage fold from 69 to 65 in a min. and now the battery is acting normally... I made some calls, browse a little bit and played a game on tha phone and there is no fast discharge, the battery is acting properly... Im confused...

You are sure that charger is ok? Try to charge it on USB cable on PC.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes