Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Can't change MID again

OP squabbi

4th January 2014, 11:33 PM   |  #1  
squabbi's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 926
 
1,125 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Hey guys! I was hoping I could get some help here, I would say I have moderate experience in this area but..

I was changing my Model ID. I got the ENG H-BOOT zip and edited the android-info.txt to my own device. I noticed some things different from the last time I did this. Instead of the fuzzy grey screen it actually had the bootloader showing up. It was the ENG bootloader and was a low version H-BOOT. I then issued the command:

Code:
fastboot oem writemid PN07120
after that I changed my CID and then proceeded to use the BrightStar US RUU for the Developer Edition. It told me:
Code:
FAILED (remote: 41 model id check fail)
Realizing my mistake, I made the zip again with the eng hboot and replaced the necessary variables. ie. modelid: PN07120 but when I try to flash it in RUU mode it still gives me the:
Code:
FAILED (remote: 41 model id check fail)
I keep on trying different combinations but to no avail.

I'd be very grateful if anyone could lend a helping hand.
4th January 2014, 11:40 PM   |  #2  
nkk71's Avatar
Recognized Contributor
Flag Beirut
Thanks Meter: 3,071
 
6,193 posts
Join Date:Joined: May 2010
More
Quote:
Originally Posted by squabbi

Hey guys! I was hoping I could get some help here, I would say I have moderate experience in this area but..

I was changing my Model ID. I got the ENG H-BOOT zip and edited the android-info.txt to my own device. I noticed some things different from the last time I did this. Instead of the fuzzy grey screen it actually had the bootloader showing up. It was the ENG bootloader and was a low version H-BOOT. I then issued the command:

Code:
fastboot oem writemid PN07120
after that I changed my CID and then proceeded to use the BrightStar US RUU for the Developer Edition. It told me:
Code:
FAILED (remote: 41 model id check fail)
Realizing my mistake, I made the zip again with the eng hboot and replaced the necessary variables. ie. modelid: PN07120 but when I try to flash it in RUU mode it still gives me the:
Code:
FAILED (remote: 41 model id check fail)
I keep on trying different combinations but to no avail.

I'd be very grateful if anyone could lend a helping hand.

I'll leave this here for now: http://forum.xda-developers.com/show....php?t=2535365


EDIT: you do KNOW that MID is more than 7 characters right ???
The Following User Says Thank You to nkk71 For This Useful Post: [ View ]
4th January 2014, 11:46 PM   |  #3  
squabbi's Avatar
OP Senior Member
Flag Sydney
Thanks Meter: 926
 
1,125 posts
Join Date:Joined: Jul 2012
Donate to Me
More
Quote:
Originally Posted by nkk71

I'll leave this here for now: http://forum.xda-developers.com/show....php?t=2535365


EDIT: you do KNOW that MID is more than 7 characters right ???

Haha thanks! Ugh yea. I got carried away on something I saw that looked right. :\ Thanks for the link! It looks promising!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes