Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Backtrack 5 install isn't working?

OP wbuehler

4th January 2014, 09:22 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jan 2014
So I have done all the steps to installing Backtrack 5 on my SM-T210 correctly, but when i try to boot it up using "bootbt" i get an error like this:

"u0_a130@android:/ $
130|u0_a130@android:/ $ cd /storage/extSdCard/BT5
u0_a130@android:/storage/extSdCard/BT5 $ su
root@android:/storage/extSdCard/BT5 # sh bootbt
Loop device exists
open backing file failed: No such file or directory
mount: No such file or directory
mount: No such file or directory
mount: No such file or directory
net.ipv4.ip_forward = 1
bootbt[23]: can't create /data/local/mnt/etc/resolv.conf: No such file or directory
bootbt[24]: can't create /data/local/mnt/etc/hosts: No such file or directory
chroot: can't execute '/bin/bash': No such file or directory
Shutting down BackTrack ARM For Xoom
failed: No such file or directory
failed: No such file or directory
failed: No such file or directory
failed: Invalid argument
1|root@android:/storage/extSdCard/BT5 #"

any suggestions? Im new to android.
4th January 2014, 11:58 PM   |  #2  
zibrah3ed's Avatar
Senior Member
Flag Kansas
Thanks Meter: 41
 
176 posts
Join Date:Joined: Aug 2010
More
http://forum.xda-developers.com/show....php?t=1074723

This thread covers installing backtrack on the Xoom tablet. Also implies it can be installed on other devices. Last activity in the thread was in 2012 but there still may be some helpful information.

sent from a buggy xda app by some miracle
The Following User Says Thank You to zibrah3ed For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes